CUPRINS

INTRODUCERE

Orice utilizator de PC ar trebui sa utilizeze frecvent cel putin un produs destinat protejarii calculatorului impotriva virusilor si recuperarii pagubelor create de acestia.

Pachetul de programe AntiVirus eXpert este "instrumentul" pe care SOFTWIN vi-l ofera pentru protectia calculatoarelor dumneavoastra impotriva virusilor. Mai mult decat un simplu instrument, cei mai multi utilizatori au nevoie sa fie asistati, ajutati din punct de vedere tehnic pentru evitarea pierderii informatiilor utile stocate pe calculatoarele lor.

In acest sens, Laboratorul Antivirus SOFTWIN ofera servicii complete in domeniul protectiei si securitatii datelor pe calculator.


FACILITATI AVX

AVX este un produs antivirus care contine intr-o implementare unitara toate functionalitatile unui produs de securitate profesional: cautarea de virusi, controlul integritatii obiectelor (fisiere si componente de sistem), scanarea "on-acces" a fisierelor, monitorizarea transmisiilor de date prin e-mail, programarea scanarii la frecventa dorita de utilizator, monitorizarea fisierelor descarcate prin Internet, actualizare automata a semnaturilor pentru mentinerea unei protectii ridicate impotriva virusilor in circulatie. Pentru analiza antivirus sunt folosite metode si tehnici eficiente si optimizate, care asigura performanta si robustetea produsului.

Pentru o buna informare a utilizatorilor, AVX include o Enciclopedie a virusilor, stocata intr-o puternica baza de date intr-un format Compiled.HTML HELP. Enciclopedia AVX cuprinde diverse informatii despre cei mai raspanditi virusi ai momentului, plus un glosar complet de termeni din domeniul "virusologiei". Aceasta informare este completata de continutul documentatiei AVX care, in a doua parte a sa prezinta clasificari, tehnici si numeroase fapte din istoria si evolutia virusilor informatici, a antivirusilor si chiar a atitudinii despre fenomenul VIRUSIILOR INFORMATICI.


RECOMANDARI ANTIVIRUS

Va propunem sa va rezervati cateva momente in plus ca sa reflectati la unele principii si reguli care ar putea sa va ajute in confruntarea cu virusii informatici. Multe din principiile antivirus sunt enunturi de bun simt, dar tocmai simplitatea si evidenta lor ne fac de multe ori sa le ignoram si apoi sa suportam consecintele propriilor noastre decizii.

Regula AV1: Nu intrati in panica, incercati sa va pastrati CALMUL, orice s-ar fi intamplat.

Regula AV2: Pastrati o discheta sistem CURATA (si in copie) pe care s-o utilizati in momentele importante, cum ar fi instalarea unui produs antivirus sau lansarea acestuia.

Regula AV3: Daca nu sunteti experimentat in utilizarea unui instrument (tip antivirus sau general : format, fdisk, sys, diskedit) atunci e bine sa-i cititi cu atentie DOCUMENTATIA!

Regula AV4: Nu ezitati sa telefonati la linia telefonica dedicata pentru asistenta tehnica HOT-LINE AVX, tel. (01) 2309469, pentru a ne cere sprijinul.


SOLUTIONAREA PROBLEMELOR

Apelati la Laboratorul Antivirus SOFTWIN pentru orice detalii suplimentare privind utilizarea AVX, precum si pentru orice alte probleme legate de securitatea datelor pe calculator sau recuperarea datelor. Laboratorul Antivirus SOFTWIN ofera, pe langa AVX, asistenta tehnica in domeniul securitatii datelor pe calculatoare. Cele mai bune produse antivirus din lume isi datoreaza succesul, de fapt, politicii de servicii pe care firmele respective le promoveaza.

Pentru informatii privind produsul AVX, asistenta tehnica asigurata de catre SOFTWIN, precum si orice alte informatii, contactati-ne la:

Telefon : 2305026, 2309460, 2309469
Fax : 2309471
e-mail : avx@softwin.ro
http://www.avx.ro:
Adresa : Str. Fabrica de Glucoza nr. 5, CP 18-138,
Sector 2 Bucuresti, ROMANIA

Nota: Baza de semnaturi a produsului este actualizata in fiecare saptamâna, Laboratorul Antivirus SOFTWIN oferind o noua versiune AVX in fiecare luna. Este posibil sa apara diferente intre prezentul manual de utilizare si versiunea pe care o detineti. Va recomandam atat citirea fisierului <Readme.txt> pentru a afla ultimele noutatii ale produsului cat si accesarea unei surse importante de informatii: site-ul web http://www.avx.ro.


ABONAMENT AVX - argumentul unui sistem permanent curat

Conceput ca un serviciu suplimentar de protectie pentru utilizatorii PC, abonamentul AVX ofera o garantie in plus pentru un sistem curat, protejat impotriva virusilor informatici. Dedicat in primul rand utilizatorilor care nu au acces Internet, dar nu numai, abonamentul AVX oferă in plus fata de serviciul de licentiere posibilitatea de a intra in posesia celor mai noi versiuni ale produsului pe suport magnetic sau optic. Prin achizitionarea abonamentului AVX primiti la fiecare trei luni, timp de un an, cea mai recenta versiune a produsului, direct pe adresa dumneavoastra. Astfel, aveti garantia oferita de suportul CD, avand posibilitatea reinstalarii produsului de mai multe ori, dupa schimbarea sistemului de operare sau chiar dupa o reformatare. In plus, achizitionand abonamentul AVX baza de semnaturi a produsului va fi permanent intretinuta de Laboratorul Antivirus SOFTWIN, oferind o protectie “la zi” sistemului dumneavoastra.

Pe langa avantajul actualizarii permanente a produsului, prin achizitionarea abonamentul AVX beneficiati de:

  • Reduceri importante de preţuri (80%) la serviciile generale de devirusare şi recuperare a datelor
  • Timp de răspuns preferential la orice solicitare, în regim de urgenţă (sub o oră)
  • consultatii telefonice gratuite timp de un an de la data inregistrarii licentei, in orice problema de protectie sau securitate a datelor pe calculator. Pentru aceasta, formati numarul liniei telefonice de asistenta HOT-LINE AVX, tel.: (01) 230 94 69, la care primiti consultatii tehnice telefonice in zilele lucratoare, intre orele 9-17.
  • news-uri lunare prin e-mail: noutati din domeniul virusologiei, noi clase de virusi aparuti, posibilitati de detectie si eliminare, directii de dezvoltare ale pachetului de programe AVX.
  • analiză trimestrială a gradului de satisfacţie a utilizării pachetului de programe AVX. Aveţi posibilitatea de a sugera noi direcţii de dezvoltare sau de a propune noi facilităţi de protecţie pe care le doriţi incluse în produs. Laboratorul Antivirus SOFTWIN lucrează pentru satisfacerea cerinţelor utilizatorilor iînregistraţi AVX.

Pentru achiziţionarea abonamentului AVX puteti proceda in doua moduri:

1. Achiziţionarea directa de la SOFTWIN

Completati Cererea de Abonament AVX si expediati-o pe adresa: SOFTWIN SRL, Str. Fabrica de Glucoza nr. 5, Sector 2, Bucuresti.

In cazul in care doriti un timp de raspuns mai rapid, puteti trimite Cererea de Abonament prin fax, la numarul: (01) 2309471 sau contactati direct serviciul comercial .

2. Completarea Cererii de Abonament la vanzatorul de la care ati cumparat licenta

In cazul in care ati intrat in posesia unei licente AVX odata cu sistemul de calcul sau in cadrul unui contract de service cu furnizorii echipamentelor dumneavoastra, puteti solicita acestora Cererea de Abonament AVX, astfel incat acesta sa o trimită la SOFTWIN prin fax sau prin posta.

Notă: Pentru a putea beneficia de toate avantajele oferite de abonamentul AVX, nu uitati să completati adresa de e-mail, in cazul in care aceasta exista.


CERERE DE ABONAMENT AVX

Nume
Prenume
Functie
Societate
Telefon
Fax
E-mail
Adresa
Localitate/Judet

Versiune AVX: _______________________

Serie licenta: _______________________

Doresc sa primesc de 4 (patru) ori pe an, in fiecare trimestru, versiunile AVX cele mai recente lansate pe piata. De asemenea, voi putea obţine pe propriul suport magnetic, de la sediul producatorului, in orice moment, versiunile AVX cele mai recente lansate pe piata de producator.

In cazul infectarii cu un virus pe care AVX nu-l elimina, SOFTWIN imi oferi un antidot in maxim 48 de ore de la primirea unei mostre a virusului, sub forma unei dischete sau a unui e-mail cu fisierul infectat.

Producatorul imi va oferi consultanta tehnica telefonica gratuita pe toata perioada abonamentului, prin linia telefonica dedicata de asistenta tehnica Hot-Line AVX, (01) 230 94 60.

Doresc sa beneficiez de reducereile de 80% la preturile generale de devirusare si de recuperare a datelor.

Beneficiar __________________

Semnatura __________________


In acest capitol este descrisa instalarea produsului, posibilitatile de configurare si customizare a instalarii precum si dezinstalarea produsului de pe sistemul dumneavoastra.

Inaintea instalarii produsului, va rugam sa verificati ca sistemul dumneavoastra indeplineste cel putin urmatoarele cerinte tehnice:

  • Calculator compatibil IBM PC 386 sau superior;

  • Hard-disc cu cel puţin 10 Mb spaţiu liber. Produsul permite o instalare customizată, in functie de resursele sistemului. Dacă se renunţă la modulele de protecţie, spaţiul minim necesar ocupat de AVX se reduce la 2.2 Mb;

  • Sistem de operare pe 32 biţi (Windows95 OSR2, Windows 98, Windows 2000, Windows NT Workstation);

  • IE 4.0 sau superior - pentru vizualizarea enciclopediei, manualului, rapoartelor de scanare si plugin-urilor;

  • Unitate CD-Rom necesară pentru instalarea produsului;

  • Mouse (opţional).

* Nota:

1. Este posibil ca dezvoltarea continua a produsului sa duca la diferente fata de cerintele de sistem specificate mai sus. Pentru a fi permanent la curent cu ultimele facilitati ale pachetului de programe AVX va sugeram sa cititi fisierul "Readme.txt" sau sa consultati o sursa importanta de informatii, site-ul web www.avx.ro.

2. Existenta browserului IE 4.0 sau superior este absolut necesara pentru buna functionare a navigatiei intre interfete. Produsul ruleaza si are toate facilitatile si cu o versiune anterioara IE 4.0, dar nu va mai oferi suportul pentru documentatie, enciclopedie, vizualizare rapoarte scanare, plugin-uri etc.


LANSAREA INSTALARII

Este recomandabil ca instalarea sa inceapa dupa ce, in prealabil, s-a incarcat sistemul de operare de pe o discheta "curata". AVX poate sa depisteze singur o eventuala infectie a sistemului dar, ca un mod simplu si eficient de lucru, recomandat de toate produsele antivirus, incercati sa incarcati sistemul de operare de pe un suport sigur, nevirusat.

Pentru pornirea instalarii, executati programul setup.exe. Va apare interfata de selectie a limbii de instalare:

In functie de limba aleasa, instalarea va continua in limba dorita. Prima fereastra a programului de instalare este fereastra de primire.

Prima fereastra de instalare este fereastra de primire. Pentru o instalare sigura si corecta este recomandat sa urmati instructiunile din fereastra de primire si sa inchideti toate aplicaţiile Windows, daca nu ati facut-o deja.

Pentru continuarea instalării, selectaţi butonul Continuare". In ferestrele urmatoare, pentru revenirea la o fereastra anterioara, puteţi selecta butonul "Inapoi".


ABANDONAREA INSTALARII

Ca regula generala, in orice moment al instalarii, dacă doriti sa abandonati instalarea, puteti sa o faceti, urmand apoi sa confirmati decizia de abandonare intr-o fereastra de avertisment.

Fereastra de avertisment poate apare din orice fereastra a instalarii, daca selectati butonul "Abandon", sau ori de cate ori se produce o situatie anormala in timpul instalarii. Dupa aparitia ferestrei de avertisment puteti selecta numai butonul "Yes" sau butonul "No".

  • Daca apasati butonul "Yes", instalarea va fi abandonata.
  • Daca apasati butonul "No", programul de instalare va afisa fereastra in care ati selectat butonul "Abandon".


CONTRACT DE LICENTIERE AVX

Prin selectarea butonului "Continuare" din fereastra de primire, programul de instalare va afisa conditiile de acceptare ale contractului de licenţiere AVX. Va recomandam citirea cu atentie a termenilor contractului de licentiere AVX

  • Daca nu sunteti de acord cu conditiile contractului de licenţiere, opriti instalarea AVX prin selectarea butonului "Nu".
  • Dacă selectaţi butonul "Da", inseamna ca sunteti de acord cu termenii specificati in contractul de licenţiere AVX si instalarea va continua.


ALEGEREA LOCATIEI DE INSTALARE A COMPONENTELOR AVX

Dupa introducerea corecta a seriei licenţei AVX, selectaţi butonul "Next". Programul de instalare va propune un director de instalare a componentelor AVX. Daca doriti schimbarea destinatiei de instalare a programului AVX, selectaţi butonul "Cauta" care apare in dreapta interfetei.

Nota: In cazul in care schimbati directorul in care instalati produsul AVX va recomandam sa modificati in modulul AVX Live Upgrade directorul in care se face actualizarea produsului pentru a putea beneficia de protectie "la zi" impotriva virusilor informatici.


TIPUL INSTALARII AVX

Dupa alegerea directorului in care se va instala AVX, selectaţi butonul "Continuare". Programul de instalare va va pune la dispozitie trei tipuri de instalare AVX. Corespunzator fiecarui tip de instalare, fereastra de alegere a tipului de instalare va ofera informatii despre fiecare tip in parte.

1. Instalare tipica: AVX 2000 Desktop va instala toate modulele de protectie si de scanare incluse in pachet.

2. Instalare compacta: este recomandata sistemelor care nu au acces Internet. Nu se vor instala AVX Live Upgrade (modulul de actualizare prin Internet), AVX Download Control (modulul de monitorizare a fisierelor descarcate din Internet) si AVX Mail Monitor (modulul de monitorizare a transmisiilor de date prin e-mail)

3. Instalare personalizata: permite instalarea customizata, in functie de necesitatile utilizatorului. Puteti selecta modulele dorite. In plus, noul program de instalare AVX 2000 Desktop va permite oricand instalarea altor componente sau dezinstalarea componentelor dorite. In cazul in care optati pentru o instalare personalizata va apare urmatoarea fereastra:

Dupa alegerea tipului de instalare dorit, selectati butonul "Continuare". In acest moment, produsului AVX 2000 Desktop se va instala pe sistemul dumneavoastra. Procesul de instalare poate fi urmarit un urmatoarea fereastra de desfasurare a instalarii:

In orice moment, instalarea produsului poate fi abandonata.

Nota: Datorita sistemelor eterogene pe care se poate instala AVX 2000 Desktop, programul de instalare face pe tot parcursul instalarii o verificare a fisierelor sistem instalate pe computerul dvs. In cazul unor fisiere mai vechi sau a unor fisiere blocate, tinute de sistem (care sunt active in timpul instalarii) programul de instalare va va atentiona asupra suprascrierii lor. In nici un caz AVX 2000 Desktop nu va sterge fisiere sistem necesare rularii altor aplicatii de pe sistem.


ALEGEREA GRUPULUI DE PROGRAME

Dupa terminarea procesului de instalare, selectati numele programului care doriti sa fie afisat in cadrul grupului de programe al sistemului. Denumirea implicita sub care se instaleaza produsul este AntiVirus eXpert 2000 Desktop. Campul este editabil, deci aveti posibilitatea sa schimbati denumirea programului in fereastra de mai jos.

Prin selectarea butonului "Continuare", prima etapa a instalarii se incheie si va incepe etapa a doua, scanarea si configurarea monitorizarii din timpul instalarii AVX.


SCANAREA SISTEMULUI SI CONFIGURAREA MONITORIZARII

In timpul instalarii produsului, programul de instalare va permite executarea unei scanarii a sistemului (sau a partitiei in care se instaleaza AVX 2000 Desktop, in cazul in care sistemul este partitionat), precum si o configurare a modulelor de protectie impotriva virusilor informatici. Pentru a executa aceste operatii, programul de instalare va va pune la dispozitie cele doua limbi implicite cu care se livreaza produsul AVX.

Scanare - Programul de instalare va va intreba daca doriti o scanare a sistemului inaintea terminarii instalarii:

  • Selectand butonul "Yes", programul de instalare va efectua o scanare rapida cu ajutorul modulului AVX Lite. Scanarea se face interactiv, astfel incat in cazul depistarii unui virus veti avea la dispozitie mai multe optiuni de tratare a infectiei.
  • Selectand butonul "No", programul de instalare va trece la etapa a doua, de configurare.

Configurare - Programul de instalare va va intreba daca doriti o configurare a produsului inaintea terminarii instalarii:

  • Selectand butonul "Yes", programul de instalare va permite configurarea monitorizarii fisierelor descarcate din Internet si configurarea transmisiilor de date prin e-mail.
  • Selectand butonul 'No", programul de instalare va afisa ultima fereastra a instalarii:

In acest moment, AVX 2000 Desktop a fost instalat cu succes pe sistemul dumneavoastra.


DEZINSTALARE

Daca doriti dezinstalarea produsului de pe sistemul dumneavoastra, selectati grupul de componente AVX 2000 Desktop din programul de dezinstalare al sistemului (Settings \ Control Panel \ Add/Remove Programs). Ca si in timpul procesului de instalare, aveti posibilitatea de a selecta limba din timpul procesului de dezinstalare. Dupa selectarea limbii, va apare urmatoarea fereastra de confirmare a optiunii de dezinstalare sau de modificare a componentelor AVX.

Aveti urmatoarele optiuni:

  • Modificare: puteti elimina anumite module din sistem. Pentru aceasta, din programul de dezinstalare selectati optiunea "Modificare". Fereastra customizabila care apare este identica cu cea din timpul instalarii customizate, cu deosebirea ca de data aceasta aveti posibilitatea de a inlatura anumite module din pachetul de programe AVX 2000 Desktop.
  • Reparare: in cazul in care ati sters din greseala o componenta AVX sau programul a intrat in conflict cu o alta aplicatie a sistemului dumneavoastra si nu mai ruleaza, introduceti CD-ul in unitate si selectati optiunea "Reparare". Programul de instalare / dezinstalare va face o scanare a sistemului dumneavoastra si va reinstala numai componentele care lipsesc din kit.
  • Dezinstalare: produsului AVX 2000 Desktop va fi dezinstalat complet de pe sistemul dumneavoastra.

In toate cazurile de mai sus:

  • Prin selectarea butonului "Abandon" procesul selectat va fi oprit si produsul va ramane instalat pe sistemul dumneavoastra.
  • Prin selectarea butonului "Continuare" va porni procesul selectat. In cazul in care ati selectat optiunea de dezinstalare, va apare urmatoarea fereastra de confirmare a stergerii componentelor AVX.

  • Prin selectarea butonului "Cancel" in fereastra de confirmare, procesul de dezinstalare va fi abandonat.
  • Prin selectarea butonului "Ok" in fereastra de confirmare va incepe procesul de dezinstalare, proces ce poate fi urmarit in fereastra urmatoare.

In momentul in care bara de dezinstalare va ajunge la 100% produsul AVX 2000 Desktop nu va mai fi pe sistemul dumneavoastra. Programul de instalare / dezinstalare va efectua o scanare completa a sistemului dumneavoastra, pentru a verifica ca produsul a fost dezinstalat cu succes. Dupa finalizarea verificarii va apare ultima fereastra a programului AVX. Selectati butonul "Terminare" si programul de instalare / dezinstalare va sterge ultimele componente AVX din sistemul dumneavoastra.

Nota:

1. Programul de dezinstalare va verifica automat tot sistemul pentru a depista eventualele fisiere AVX ramase. Va recomandam sa aveti rabdare, deoarece in medie o dezinstalare completa pe un hard disc de 6.4 Gb dureaza cca 5 minute.

2. Datorita evolutiei continue a produsului, pot aparea modificari intre versiunea instalata si prezenta documentatie. Pentru a fi la curent cu ultimele noutati AVX va recomandam sa consultati o sursa importanta de informatii, site-ul de produs http://www.avx.ro.


Conceput pe o arhitectura deschisa si distribuita, pachetul de programe AntiVirus eXpert ofera protectia totala a unui sistem informatic, monitorizand toate caile posibile de infectie: dischete, transmisii de date prin e-mail, descarcari de fisiere din Internet, accesarea altor sisteme din retea. Pachetul de programe AntiVirus eXpert include peste 31.000 de semnaturi, accesibile tuturor modulelor de protectie din program. Va oferim mai jos cele mai importante caracteristici ale pachetului de programe AntiVirus eXpert*.

CARACTERISTICILE PACHETULUI DE PROGRAME ANTIVIRUS EXPERT

  • Autoverificare semnaturi la pornire
  • Autoverificare si confirmare plugin-uri
  • Verificarea integritatii datelor
  • Scanare in toate formatele de arhivare, indiferent de modul de creare al arhivei
  • Rata de detectie de peste 99% a virusilor de boot
  • Rata de detectie de peste 99% a virusilor de macro
  • Emulator de cod pentru virusi polimorfi
  • Motor optimizat pentru detectia si eliminarea virusilor Win32
  • Motor mIRC pentru detectia si eliminarea virusilor HTML, WinScript, VSC, mIRC, Java, CSC etc
  • Detectie si eliminare cai troieni si programe backdoors
  • Detectie virusi necunoscuti prin metode optimizate de analiza euristica
  • Viteza ridicata de scanare
  • Definire proprie a scheletului virusilor
    •
  • Facilitati de configurare multiple
  • Posibilitate de scanare in retea
  • Motor MDX pentru eliminarea virusilor polimorfi inter-aplicatie cu suport Office 2000
  • Carantina pentru evitarea raspandirii infectiilor in sistem
  • Job Editor pentru scanarea rapida a directoarelor de lucru
  • Wizard pentru configurarea evenimentelor de scanare
  • Modul AVX Lite pentru scanare rapida din Explorer a fisierelor
    •
  • Monitorizare activitate sistem
  • Blocarea fisierelor infectate accesate
    •
  • Monitorizare a fisierelor descarcate din Internet
  • Monitorizare a transmisiilor de date prin e-mail
  • Scanare programata a bazei de e-mail-uri
  • Programator al scanarii la frecventa dorita de utilizator
  • Actualizare automata prin Internet, la frecventa dorita de utilizator
  • Posibilitate de actualizare a modulelor din cadrul pachetului
    •

FUNCTII AUXILIARE

  • Raport al analizei in fisiere log
  • Facilitati de trimitere automata a fisierelor infectate sau suspecte pentru analiza
  • Serviciu Info On-Line, prin intermediul interfetei produsului
  • Enciclopedie a virusilor in formatul Compiled.HTML HELP
  • Suport multilingv
  • Activitate sonora, pentru sisteme multimedia
  • Informatii despre sistem

* Nota: Este posibil ca dezvoltarea continua a produsului sa duca la diferente fata de caracteristicile de mai sus. Pentru a fi permanent la curent cu ultimele facilitati ale pachetului de programe AVX va sugeram sa cititi fisierul "Readme.txt" sau sa consultati o sursa importanta de informatii, site-ul web www.avx.ro.


LANSAREA PACHETULUI DE PROGRAME ANTIVIRUS EXPERT

Lansarea rapida a programului AVX Profesional poate fi facuta selectand icon-ul AVX de pe desktop.

Lansarea programului AVX mai poate fi facuta alegand calea Start / Programs / Antivirus eXpert x.x / AntiVirus eXpert x.x, sau executand dublu click pe fisierul "Avxw.exe" din directorul in care ati instalat produsul. Directorul implicit de instalare este Program Files / SOFTWIN / AntiVirus eXpert x.x, unde x.x este versiunea AVX instalata.

La lansarea programului AVX apare urmatoarea fereastra de primire:

Fereastra de primire include doua ferestre: o fereastra de configurare a programului, in stanga interfetei de primire si o interfata comerciala, in dreapta ferestrei de primire.

Fereastra comerciala ofera informatii despre Licentierea AVX - licentiere la care ati aderat implicit prin instalarea pachetului de programe AVX, avantajele inregistrarii licentei, avantajele pe care vi le ofera achizitionarea Asigurarii Antivirus AVX si coordonatele firmei producatoare, SOFTWIN. In plus, fereastra comerciala include accesul rapid la site-ul de produs http://www.avx.ro si la site-ul companiei, http://www.softwin.ro Navigatia intre paginile ferestrei comerciale se face folosind meniul de navigare din dreapta ferestrei de primire, in mod identic cu navigatia prin Internet.

Prin intermediul ferestrei comerciale veti primi informatii din domeniul AV la fiecare actualizare a fisierelor de semnaturi, direct in interfata produsului! Serviciul de informare Info ON-LINE, lansat in premiera de SOFTWIN, poate fi accesat si direct, la adresa http://www.avx.ro/InfoOnLine.htm


BARA DE CONFIGURARE AVX

Interfata de primire AVX include un meniu principal, patru meniuri secundare de unelte si o bara de configurare a produsului. Conceputa pe standardul Office 2000, interfata AVX nu ar trebui sa ridice in mod normal nici o problema in utilizarea produsului. Bara de configurare AVX include trei sectiuni: configurarea scanarii, configurarea protectiei si configurarea optiunilor diverse:

Configurarea scanarii | Configurarea protectiei | Alte optiuni

Explicarea fiecarei sectiuni a barii de configurare AVX se va face in capitole separate. In capitolul de fata vom trece in revista meniurile si uneltele programului AVX, precum si actiunile rapide pe care le puteti executa cu ajutorul uneltelor AVX.


MENIUL PRINCIPAL AVX

Meniul principal AVX se afla in partea superioara a interfetei de primire AVX.

Cu ajutorul meniului principal puteti porni scanarea sistemului, puteti salva optiunile de scanare dorite si puteti lansa principalele module ale pachetului de programe AVX. In plus, cu ajutorul meniului principal AVX aveti acces la documentatia in format electronic si la Enciclopedia AVX. In continuare sunt trecute principalele actiuni pe care le puteti executa cu ajutorul meniului principal AVX.

BUTON MENIU | SUBMENIU | ACTIUNE
Fisier | Salveaza setarile ca setari implicite | Inlocuiti setarile default ale produsului cu setarile dvs. Puteti reveni la setarile implicite ale produsului selectand butonul "Incarca setarile".
 | Incarca setarile | Setarile dumneavoastra sunt inlocuite cu setarile implicite ale produsului.
 | Salveaza setarile | Puteti salva configuratia de scanare dorita.
Scanare | Pornire scanare | Va porni scanarea sistemului. Inainte de pornirea scanarii trebuie sa verificati selectarea cel putin a unei cai de scanare.
 | Oprire scanare | Scanarea sistemului va inceta. In cazul in care se doreste oprirea scanarii inaintea terminarii scanarii directoarelor selectate, raportul de scanare va oferi informatii doar pana in momentul in care a fost comandata oprirea scanarii.
Afisare | Unelte Standard | Prin selectarea / deselectarea acestei optiuni meniul de unelte standard va apare/va dispare de pe fereastra principala AVX
 | Unelte Outlook | Prin selectarea/deselectarea acestei optiuni meniul uneltelor Outlook va apare/va dispare de pe fereastra principala AVX
 | Unelte de navigare | Prin selectarea / deselectarea acestei optiuni meniul uneltelor pentru navigare va apare/va dispare de pe fereastra principala AVX
 | Unelte de scanare | Prin selectarea / deselectarea acestei optiuni meniul uneltelor de scanare va apare/va dispare de pe fereastra principala AVX
 | Optiuni | Puteti configura caracteristicile generale ale produsului (de exemplu, daca doriti ca scanarea sistemului sa includa sunete)
Unelte |  | Puteti activa Wizardul, programatorul de scanare, carantina sau modulul de actualizare automata prin Internet. Utilizarea si caracteristicile acestor module sunt descrise pe larg in capitolul de configurare a protectiei sistemului.
Ajutor | Continut | Ofera informatii detalizate despre produs, caracteristici, utilizare si functionalitate. Este documentatia in format Compiled.HTML HELP pe care o cititi chiar in acest moment.
 | Enciclopedia AVX | Se va deschide enciclopedia AVX in format Compiled.HTML HELP. Daca sistemul dvs nu suporta acest format (aveti o versiune de browser Internet mai IE 4.0) puteti accesa enciclopedia AVX, in format HTML, la adresa http://www.avx.ro/Meniuenciclopedie.htm.
 | Despre AVX | Ofera informatii despre versiunea instalata, tipul instalarii, date utilizator si sistem, informatii generale privind licentierea si drepturile de autor.
 | Despre plugin-uri | Ofera informatii despre plugin-urile din produs, autori, versiuni etc.


UNELTELE STANDARD AVX

Bara de unelte standard AVX se gaseste in stanga interfetei de primire. Uneltele standard AVX permit pornirea si oprirea scanarii, configurarea scanarii prin intermediul modulului AVX Wizard, programarea scanarii prin intermediul modulului AVX Scheduler, configurarea zonei de carantina AVX si actualizarea automata. In plus, pe bara de unelte standard AVX se gaseste butonul "Despre AVX", care ofera informatii rapide despre versiunea instalata, tipul instalarii, date despre utilizator si sistem, informatii generale privind licentierea si drepturile de autor.

Modulele de programare, actualizare si carantina sunt tratate pe larg in capitolul de configurare a protectiei sistemului. In continuare sunt trecute principalele actiuni pe care le puteti executa cu ajutorul barii de unelte standard AVX.

DENUMIRE BUTON | ACTIUNE
Pornire scanare | Va porni scanarea sistemului. Inainte de pornirea scanarii trebuie sa verificati selectarea cel putin a unei cai de scanare.
Oprire scanare | Scanarea sistemului va inceta. In cazul in care se doreste oprirea scanarii inaintea terminarii scanarii directoarelor selectate, raportul de scanare va oferi informatii doar pana in momentul in care a fost comandata oprirea scanarii.
AVX Wizard | Permite activarea rapida a modulului AVX Wizard. Utilizarea si caracteristicile modulului AVX Wizard sunt descrise pe larg in capitolul de configurare a protectiei sistemului.
AVX Schedule | Permite activarea rapida a programatorului de scanare. Actiunea este echivalenta cu activarea barii de configurare a protectiei sistemului si selectarea iconului AVX Scheduler sau cu parcurgerea caii Start / Programs / AntiVirus eXpert v5.x / AVX Scheduler. Utilizarea si caracteristicile modulului AVX Schedule sunt descrise pe larg in capitolul de configurare a protectiei sistemului.
Carantina AVX | Permite configurarea rapida a carantinei AVX. Actiunea este echivalenta cu parcurgerea caii Start / Programs / AntiVirus eXpert v5.x / Carantina AVX. Utilizarea si caracteristicile modulului de carantina AVX sunt descrise pe larg in capitolul de configurare a protectiei sistemului.
AVX Live Upgrade | Permite actualizarea rapida a fisierelor de semnaturi din produs. Actiunea este echivalenta cu activarea barii de configurare a protectiei sistemului si selectarea iconului AVX Live Upgrade sau cu parcurgerea caii Start / Programs / AntiVirus eXpert v5.x / AVX Live Upgrade&Update. Utilizarea si caracteristicile modulului de actualizare AVX Live Upgrade sunt descrise pe larg in capitolul de configurare a protectiei sistemului.
Despre AVX | Selectand icoana "Despre AVX" obtineti informatii rapide despre versiunea instalata, tipul instalarii, date despre utilizator si sistem, informatii generale privind licentierea si drepturile de autor. Actiunea este echivalenta cu selectarea caii Ajutor / Despre AVX din meniul principal AVX.


UNELTE DE SCANARE AVX

Uneltele de scanare AVX se gasesc sub uneltele standard, in stanga ferestrei de primire AVX. Uneltele de scanare permit scanarea rapida a sistemului si discurilor locale fixe sau mobile - unitatile de dischete si de CD. In continuare sunt trecute principalele actiuni pe care le puteti executa cu ajutorul uneltelor de scanare AVX.

BUTON | ACTIUNE
Pornire scanare | Va porni scanarea sistemului. Inainte de pornirea scanarii trebuie sa verificati selectarea cel putin a unei cai de scanare.
Scanare unitati de dischete | Obtineri scanarea rapida a dischetelor, printr-un simplu click. Actiunea este echivalenta cu activarea barii de configurare a scanarii sistemului si selectarea butonului "Unitatile de dischete". Optiunile de scanare sunt cele configurate in ultima scanare (sau cele default, in cazul in care nu ati salvat nici o configurare de scanare).
Scanare discuri locale | Obtineti o scanare rapida a discurilor locale din sistem. Actiunea este echivalenta cu activarea barii de configurare a scanarii sistemului si selectarea butonului "Discuri locale". Optiunile de scanare sunt cele configurate in ultima scanare (sau cele default, in cazul in care nu ati salvat nici o configurare de scanare).
Scanare unitati CD | Obtineti scanarea rapida a CD-urilor, printr-un simplu clic. Optiunile de scanare sunt cele configurate in ultima scanare (sau cele default, in cazul in care nu ati salvat nici o configurare de scanare).


UNELTE DE NAVIGARE AVX, UNELTE OUTLOOK

Uneltele de navigare AVX si uneltele Outlook sunt mai putin importante ca uneltele standard si cele de scanare, motiv pentru care si sunt dispuse in partea dreapta a interfetei de primire AVX. Uneltele de navigare AVX sunt similare cu uneltele de navigare ale oricarui browser Internet. Uneltele Outlook sunt similare cu uneltele oricarei versiuni MS Outlook. In continuare sunt trecute principalele actiuni pe care le puteti executa cu aceste unelte.

UNELTE DE NAVIGARE AVX

Cu ajutorul uneltelor de navigare AVX puteti naviga prin paginile comerciale din interfata de primire AVX, in mod identic cu navigatia prin Internet. In timpul configurarii produsului, uneltele de navigare AVX sunt dezactivate. Ele se activeaza automat la selectarea fisierelor HTML din interfata comerciala AVX. In continuare sunt trecute actiunile pe care le puteti executa cu ajutorul uneltelor de navigare AVX.

BUTON | ACTIUNE
Inapoi | Prin selectarea iconului "Inapoi" veti trece in penultima pagina accesata.
Inainte | Prin selectarea iconului "Inainte" veti trece la urmatoarea pagina. Butonul inainte se activeaza numai dupa ce ati selectat cel putin o data butonul "Inapoi".
Stop | Prin selectarea iconului "Stop" se opreste incarcarea unei pagini.
Reincarca | Prin selectarea Iconului "Reincarca" puteti incarca din nou o pagina, in cazul in care incarcarea initiala a esuat. De asemenea, in cazul modificarii paginilor din prezentare, acestea vor aparea dupa selectarea butonului "Reincarca". Bineinteles, o alta posibilitate dar mult mai consumatoare de timp este inchiderea si redeschiderea programului AVX.
Acasa | Prin selectarea Iconului "Acasa" veti ajunge in pagina de primire, indiferent in ce pagina va aflati in momentul selectarii butonului. Pagina de primire este pagina care se incarca la pornirea programului AVX.

UNELTE OUTLOOK

Cele doua butoane din bara uneltelor Outlook permit modificarea aspectului barii de configuratie AVX. De asemenea, denumirea icoanelor din bara de configurare AVX poate fi modificata prin executarea unui simplu clic-dreapta pe denumirea pe care doriti sa o modificati. In continuare sunt trecute actiunile pe care le puteti executa cu ajutorul uneltelor Outlook.

BUTON | ACTIUNE
Icoane mari | Prin selectarea optiunii "Icoane mari" icoanele din bara de configurare AVX vor avea dimensiunea 32 x 32 pixeli.
Icoane mici | Prin selectarea optiunii "Icoane mici" icoanele din bara de configurare AVX vor avea dimensiunea de 16 x 16 pixeli.


PERSONALIZAREA INTERFETEI AVX

Puteti modifica dispunerea meniurilor pe interfata AVX. Pentru aceasta, selectati un meniu si trageti-l in locul dorit. Dupa deselectarea meniului, el va ramane in pozitia dorita. Mai jos este un exemplu de interfata personalizata AVX.

Daca doriti ca anumite meniuri sa nu apara pe interfata AVX, selectati mai intai butonul "Afisare" din meniul principal si deselectati meniul dorit. In momentul deselectarii lui, meniul va dispare de pe interfata AVX. Pentru a vedea din nou un meniu AVX, selectati din nou butonul "Afisare" din meniul principal si apoi selectati meniul dorit.


LANSAREA MODULULUI AVX LITE

Pachetul de programe AntiVirus eXpert include un modul AVX Lite pentru scanarea rapida a fisierelor din Windows Explorer. Pentru lansarea modulului AVX Lite, executati clic dreapta pe fisierul pe care doriti sa il verificati. Va apare urmatoarea fereastra:

AVX Lite va verifica automat memoria sistemului, dupa care va trece la verificarea fisierului impotriva virusilor sau codurilor suspecte. AVX Lite. In cazul in fisierul analizat va fi identificata o secventa de cod suspect, AVX Lite va deschide urmatoarea fereastra de tratare interactiva a evenimentului.


OPTIUNI DE SCANARE ANTIVIRUS EXPERT

In acest capitol sunt trecute in revista posibilitatile de configurare ale unei scanari AVX, avantajele si dezavantaje anumitor configurari, sugestii de configurare. O data configurate optiunile de scanare dorite, acestea pot fi salvate, astfel incat pentru o noua analiza AVX sa alegeti numai calea de scanare si sa selectati butonul "Pornire scanare". Pentru a configura o scanare comandata AVX, selectati sectiunea "Optiuni de scanare" din bara de configurare AVX. De obicei, produsul este setat implicit pe aceasta sectiune dupa instalare.

Configurarea facuta pentru modulul AntiVirus eXpert se pastreaza numai la scanarile comandate. Modulele de protectie incluse in pachetul de programe AVX includ facilitati proprii de configurare a scanarii.


ALEGEREA TINTEI

Prin tinta de scanare se intelege alegerea unui director sau a mai multor directoare pe care doriti sa le verificati impotriva virusilor. Pentru alegerea tintei de scanare, actionati butonul "Selecteaza tinta de scanare" din sectiunea "Optiuni scanare" a barii de configurare AVX. Va apare urmatoarea fereastra:

Fereastra de alegere a tintei de scanare va ofera urmatoarele posibilitati:

  • Scanarea discurilor locale - se face prin selectarea casutei de confirmare "Discuri locale". Vor fi scanate atat partitiile sistemului cat si eventualele unitati CD-Rom;
  • Scanarea discurilor din retea - se face prin selectarea casutei de confirmare "Discuri din retea". In acest caz, vor fi scanate toate unitatile vizibile in retea;
  • Scanarea unitatilor de dischete - se face prin selectarea casutei de confirmare "Floppy disk".

Daca doriti scanarea rapida a directoarelor de lucru, fara sa fie necesara selectarea de fiecare data a acestora, AVX va pune la dispozitie modulul Job Editor. Acesta se activeaza selectand butonul "Adauga folder" din dreapta ferestrei de alegere a tintei de scanat. Va apare fereastra de mai jos:

Cu ajutorul modulului Job Editor puteti selecta directoarele de lucru, incluzandu-le intr-un singur eveniment de scanare. Directoarele selectate vor apare in fereastra de alegere a tintei, unde nu va ramane decat sa le selectati pentru scanare.

OBSERVATII

  1. Puteti renunta la orice job de scanare configurat. Pentru aceasta, selectati mai intai directorul din fereastra de alegere a tintei de scanare si apoi selectati butonul "Sterge folder". In acest moment, directorul selectat va dispare din fereastra de alegere a tintei de scanare;
  2. Daca doriti sa nu scanati un director fara sa il stergeti, puteti sa il deselectati executand clic pe casuta din fata directorului. El va ramane in continuare in tinta de scanare dar nu va fi scanat decat intr-o sesiune viitoare de lucru, selectand din nou casuta din fata directorului;
  3. Butonul "Pornire scanare" este activ numai in momentul in care alegeti o tinta de scanat. In cazul in care selectati butonul "Pornire scanare" si nu ati ales o tinta de scanat, AVX va verifica doar memoria sistemului;
  4. Verificati ca in sectiunea "Detectie" ati selectat cel putin o comanda pentru AVX. Daca nu selectati nimic, prin pornirea scanarii produsul nu va avea ce sa verifice.
  5. Selectarea butonului scanare in arhive este recomandata in cazul in care folositi uzual arhive si doriti verificarea acestora impotriva virusilor. Selectarea optiunii de scanare in arhive poate duce la o scadere a vitezei de scanare. AVX este capabil sa scaneze in toate formatele uzuale de arhivare: ZIP, ARJ, RAR, LZH, LHA, ACE, etc.


OPTIUNI DETECTIE

Pentru alegerea optiunilor de detectie, actionati butonul "Detectie" din bara de configurare a scanarii AVX. Va apare urmatoarea fereastra:

Implicit, AVX se instaleaza cu optiunea de scanare a memoriei, sectorului de boot si a fisierelor normale, indiferent de extensie. In plus, fereastra de alegere a optiunilor de detectie va ofera urmatoarele posibilitati:

  • Scanarea fisierelor arhivate - se va face prin selectarea butonului "Scaneaza programe arhivate";
  • Scanarea arhivelor - se va face prin selectarea butonului "Scaneaza arhive";
  • Scanarea formatelor e-mail - se face prin selectarea butonului "Scaneaza e-mail-urile"

Din punct de vedere al extensiei fisierelor de scanat, puteti opta fie doar pentru scanarea programelor, ceea ce va mari considerabil viteza de scanare a produsului, fie pentru exceptarea anumitor extensii. Pentru aceasta, selectati butonul "Extensii" si introduceti in campul creat extensiile pe care nu doriti sa le verificati impotriva virusilor.

OBSERVATII

  1. Selectarea butonului scanare in arhive este recomandata in cazul in care folositi uzual arhive si doriti verificarea acestora impotriva virusilor. Selectarea optiunii de scanare in arhive poate duce la o scadere a vitezei de scanare. AVX este capabil sa scaneze in toate formatele uzuale de arhivare: ZIP, ARJ, RAR, LZH, LHA, ACE etc, indiferent de modul de arhivare (arhiva in arhiva, arhiva multi-volum, arhiva autoextractabila etc)
  2. Utilizarea butonului "Extensii" este recomandata utilizatorilor obisnuiti cu produsele antivirus. Pentru incepatori, recomandam cel putin scanarea programelor, de altfel fisierele cele mai susceptibile a fi infectate. Ideala este scanarea tuturor fisierelor din directoarele de lucru (optiunea implicita).


ACTIUNE

In cazul in care AVX identifica un fisier infectat sau suspect, va executa automat o actiune asupra fisierului respectiv. Actiunea AVX asupra fisierului infectat sau suspect poate fi preselectata din fereastra de actiune. Pentru aparitia acestei ferestre, actionati butonul "Actiune" din sectiunea "Optiuni de scanare" a barii de configurare AVX:

Fereastra de actiune se imparte in doua subferestre. Prima stabileste actiunile AVX asupra fisierelor infectate, iar cea de a doua, actiunea asupra fisierelor suspecte.

Actiunea asupra fisierelor infectate

  • Selectarea butonului "Numai raport" - realizeaza un raport de scanare in urma verificarii tuturor fisierelor din calea de scanare selectata in pasii anteriori.
  • Selectarea butonului "Intreaba utilizatorul" - introduce o fereastra interactiva de scanare. Scanarea va fi intrerupta la depistarea unui eventual fisier infectat. In fereastra interactiva, puteti alege din diferite criterii de devirusare propuse de Laboratorul Antivirus SOFTWIN;
  • Selectarea butonului "Dezinfecteaza automat" - orice virus gasit va fi eliminat din fisierul gazda in timpul scanarii. Daca virusul nu poate fi eliminat, AVX va genera automat un mesaj de alarma, "Dezinfectare imposibila". In acest caz, este indicat sa trimiteti fisierul spre analiza Laboratorului Antivirus SOFTWIN, pe adresa avx@softwin.ro;
  • Selectarea butonului "Sterge automat" - orice fisier infectat va fi sters imediat de pe sistemul dumneavoastra. Este o actiune recomandata doar pentru utilizatorii avansati, avand in vedere ca pot aparea stergeri ireversibile de fisiere;
  • Selectarea butonului "Copiaza in folder-ul de fisiere infectate" - toate fisierele raportate infectate vor fi copiate automat intr-un catalog al zonei de carantina AVX. Zona de carantina AVX are facilitati de trimitere automata a cataloagelor infectate sau suspecte Laboratorului Antivirus SOFTWIN, pentru analiza.

Actiunea asupra fisierelor suspecte

  • Selectarea butonului "Copiaza in folder-ul de fisiere suspecte" - toate fisierele considerate suspecte vor fi copiate automat intr-un catalog al zonei de carantina AVX. Zona de carantina AVX are facilitati de trimitere automata a cataloagelor infectate sau suspecte Laboratorului Antivirus SOFTWIN, pentru analiza.

Nota: Pot aparea cazuri in care virusii nu se pot elimina. Acest lucru se datoreaza faptului ca virusii respectivi distrug partial sau total gazda pe care o infecteaza. In acest caz, produsul afiseaza un mesaj de "dezinfectare imposibila", insa nu DISTRUGE si nici nu STERGE un obiect cand se executa operatia de dezinfectare, ci numai cand utilizatorul doreste expres acest lucru. In aceste cazuri este recomandat sa luati legatura cu SOFTWIN pentru a trimite fisierele suspecte spre analiza. Nu uitati ca inregistrarea licentelor AVX va da dreptul la consultanta tehnica gratuita prin linia HOT-LINE AVX, tel. (01) 2309460


OPTIUNI DE SCANARE

In timpul scanarii, AVX este capabil sa genereze diferite alarme sau sa realizez un raport al scanarii. Optiunile de scanare pot fi configurate selectand icoana "Optiuni de scanare" din sectiunea "Optiuni de scanare" a barii de configurare AVX. Va apare urmatoarea fereastra de alegere a optiunilor de scanare:

Fereastra optiunilor de scanare AVX se imparte in doua subferestre: in stanga exista fereastra de configurare a optiunilor de scanare AVX, iar in dreapta, fereastra de configurare a fisierelor de raport.

Configurarea optiunilor de scanare AVX

  • Selectarea butonului "Avertizari" genereaza alarmele din timpul unei scanari AVX. Fisierele raportate ca suspecte vor apare in raportul final cu culoare albastra, iar fisierele infectate, cu culoare rosie;
  • Selectarea butonului "Euristica" activeaza motorul de analiza euristica si motorul de emulare a virusilor polimorfi. Prin analiza euristica, AVX va fi capabil sa identifice virusi necunoscuti, a caror semnatura nu exista in baza de date;
  • Selectarea butonului "Arata toate fisierele in log" duce la trecerea fisierelor scanate vor in fereastra de raport AVX. In dreptul fisierelor curate va apare textul "Ok", iar in dreptul fisierelor infectate va fi trecut numele virusului cu care este infectat fisierul respectiv.

Configurarea fisierelor de raport AVX

  • Prin selectarea butonului "Fisier raport", AVX va genera automat un fisier fxavx.log. Acest fisier va contine data si ora crearii raportului, numarul de directoare si fisiere scanate, numarul de fisiere infectate si suspecte, numarul fisierelor dezinfectate, sterse, copiate sau nedeschise, timpul de scanare. In acest caz, o noua scanare va genera un nou fisier de raport, care va fi suprascris peste raportul existent.
  • Prin selectarea butonului "Adauga la raportul existent", noile rapoarte de scanare vor fi atasate rapoartelor precedente, astfel incat utilizatorul poate oricand vedea o istorie a scanarilor efectuate.

Aceasta este ultima fereastra de configurare a scanarii comandate AVX. In acest moment, puteti selecta butonul de pornire a scanarii.

Observatie:

Daca doriti ca aceasta configuratie sa fie valabila pentru toate scanarile ulterioare, selectati din meniul principal butonul "Fisier", apoi "Salveaza setarile" si treceti numele dorit. Se va crea un fisier *.tsk care va retine setarile dumneavoastra pentru scanarile ulterioare.

Nota: Rapoartele de scanare pot fi vizualizate oricand, chiar dupa inchiderea produsului. Pentru aceasta, selectati mai intai bara de configurare "Alte optiuni", dupa care selectati icoana "Vizualizare raport". In partea dreapta a ferestrei va fi afisat automat fisierul fxavx.log.


STATISTICI

Fereastra "Statistici" apare automat prin pornirea scanarii. Fereastra "Statistici" ofera informatii detaliate despre desfasurarea analizei AVX, fiind impartita in trei subferestre:

  • Fereastra din stanga ofera informatii despre tintele analizei AVX: scanarea sectoarelor de boot, numarul fisierelor si a directoarelor verificate, numarul fisierelor arhivate si comprimate, viteza de scanare (in fisiere / secunda) si timpul de scanare;
  • Fereastra din dreapta ofera informatii despre evenimentele rezultate in urma scanarii si a actiunii programului: numarul virusilor gasiti, numarul fisierelor dezinfectate sau sterse, numarul total al alarmelor si a fisierelor suspecte, numarul fisierelor copiate si a fisierelor care nu au putut fi analizate;
  • Fereastra din subsol ofera confirmarea analizei AVX: verificarea memoriei si, in cazul in care este selectata optiunea "Trecerea tuturor fisierelor in fereastra de confirmare" vor apare toate fisierele scanate.

Nota: Activitatea de scanare AVX este confirmata de deplasarea cursorului negru din dreapta barii "Status", precum si de modificarea informatiilor generate de ferestrele de statistici AVX.


CONFIGURARE PROTECTIE AVX

In acest capitol sunt trecute in revista posibilitatile de configurare a protectiei sistemului, avantajele si dezavantaje anumitor configurari, sugestii de configurare. Pachetul de programe AVX inlcude toate facilitatile de protectie ale unui antivirus profesional: monitorizarea permanenta a activitatii sistemului, monitorizarea transmisiilor de date prin e-mail, monitorizarea fisierelor descarcate prin Internet, programarea scanarii la frecventa dorita de utilizator, actualizarea automata a semnaturii si modulelor de protectie prin Internet.

Configurarea facuta pentru un modul de protectie se pastreaza numai pentru modulul respectiv. Fiecare modul de protectie AVX include facilitati proprii de configurare. Pentru configurarea protectiei sistemului dumneavoastra, selectati sectiunea "Optiuni de protectie" din bara de configurare AVX.


AVX FILE MONITOR

AVX File Monitor este cel mai important modul de protectie pe care il include pachetul de programe AVX. AVX File Monitor este un modul rezident in memorie, care asigura protectia permanenta a sistemului dumneavoastra impotriva virusilor informatici, in timpul executarii pe calculator a altor aplicatii.

Functia principala a modulului AVX File Monitor este monitorizarea permanenta a sistemului si prevenirea raspandirii infectiilor in sistem. AVX File Monitor este capabil sa depisteze un virus intr-un fisier in momentul accesarii fisierului, permitand distrugerea virusului inainte ca acesta sa-si declaseze rutinele de infectie.

CARACTERISTICI AVX File Monitor

  • Configurare on-line
  • Monitorizare boot
  • Monitorizare MBR
  • Exceptare extensii
  • Personalizare mesaje
  • Rulare sub Windows 95/98 si Windows NT Workstation
  • Scadere sub 4 % a vitezei sistemului

FUNCTII AUXILIARE

  • Generare raport in fisiere log
  • Informatii despre sistem
    •


LANSAREA MODULULUI AVX FILE MONITOR

Modulul AVX File Monitor se lanseaza automat dupa restartarea sistemului selectand mai intai sectiunea "Optiuni de protectie" din bara de configurare AVX si apoi selectand icoana "Sistem". Modulul mai poate fi activat urmand calea Start / Programs / AntiVirus eXpert x.x / Sistem sau executand dublu clic pe fisierul avxmonitor.exe din directorul in care ati instalat programul AVX (directorul implicit de instalare este Program Files / SOFTWIN / AntiVirus eXpert x.x, unde x.x este versiunea AVX instalata.

Fereastra principala se va minimiza automat dupa lansare. Monitorizarea sistemului este confirmata de prezenta icon-ului AVXFM, in dreapta barei de task-uri Windows. Pentru configurarea monitorizarii sistemului, executati click-dreapta pe icon-ul AVXFM. Va apare urmatoarea interfata:


ACTIUNI RAPIDE

  • Prin executare clic stanga pe icon-ul AVXFM si selectarea caii "Optiuni" din bara de task-uri Windows puteti accesa rapid optiunile de configurare AVX File Monitor;
  • Prin executare clic stanga pe icon-ul AVXVs si selectarea caii "Ruleaza AVX" puteti realiza o scanare comandata, prin chemarea modulului AVX Profesional;
  • Exista posibilitatea accesarii rapide a informatiilor despre sistem, prin executare clic stanga pe icon-ul AVXFM din bara de task-uri Windows si selectarea caii "Informatii";
  • Intreruperea rapida a monitorizarii sistemului poate fi facuta prin executare clic stanga pe icon-ul AVXFM din bara de task-uri Windows si selectarea caii "Iesire".


CONFIGURARE AVX FILE MONITOR

Pentru configurarea protectiei rezidente in memorie, activati fereastra principala a modulului AVX File Monitor. Aceasta se poate realiza executand click dreapta pe icon-ul AVXFM din dreapta barei de task-uri Windows sau prin click stanga si selectarea caii "Deschide". Va apare urmatoarea fereastra de primire a modulului AVX File Monitor:

Configurarea protectiei rezidente se face selectand butonul "Optiuni" din dreapta ferestrei de primire. Va apare fereastra de setare a optiunilor. Setarea optiunilor ofera implicit posibilitatea de configurare a scanarii. AVX File Monitor permite configurarea "on-line" a optiunilor de monitorizare a sistemului. Cu alte cuvinte, puteti configura monitorizarea in timp ce modulul este activ si alte aplicatii sunt in plina desfasurare.


CONFIGURARE SCANARE

Este prima fereastra de setare a configurarii protectiei permanente. Puteti alege monitorizariea fisierelor, sectoarelor de boot, sau a MBR-ului. De asemena, puteti seta momentul de avertizare la depistarea unui virus intr-un fisier accesat (la deschidere, la executie sau la închidere).

Este recomandata semnalarea unui eventual virus la deschiderea fisierului. Semnalarea oricarui virus poate genera eliminarea lui, inainte ca acesta sa-si foloseasca rutina de raspandire in sistem.


CONFIGURARE EXTENSII

Fereastra de setare a extensiilor fisierelor permite o optimizare a gestiunii analizei fisierelor. Pot fi monitorizate doar executabilele si documentele, toate fisierele (caz in care apare un mesaj de avertizare privind scaderea vitezei sistemului) sau alegerea extensiilor pe care le doriti verificate la accesare.

Nota: Utilizarea butonului "Cu extensiile specificate de dumneavoastra" este recomandata utilizatorilor obisnuiti cu produsele antivirus. Pentru incepatori, recomandam cel putin scanarea executabilelor si documentelor, de altfel fisierele cele mai susceptibile a fi infectate. Ideala este monitorizarea tuturor fisierelor din sistem (optiunea implicita).


CONFIGURARE MONITORIZARE UNITATI

Aceasta optiune permite selectarea unitatilor pe care doriti sa le monitorizati permanent intr-o sesiune de lucru. O data confirmata optiunea dorita, configurarea se va pastra pentru toate sesiunile viitoare de lucru.

Este recomandata selectarea butonului "Selecteaza tot" din dreapta ferestrei, pentru a asigura sistemului o protectie permanenta impotriva virusilor informatici. Este absolut necesara protejarea cel putin a unitatii de dischete, a unitatii CD-Rom (in cazul In care exista) si a partitiei pe care lucrati uzual.


CONFIGURARE TRATARE EVENIMENTE

In fereastra de tratare a evenimentelor exista doua optiuni implicite de tratare:

  1. Numai raportare - modulul AVX File Monitor va scana orice fisier accesat si va elabora un raport in fiecare sesiune de lucru. Aceasta optiune nu este recomandata decat in cazul in care urmariti periodic rapoartele modulelor pachetului de programe AVX.
  2. Cu confirmare utilizator (optiune implicita) - modulul AVX File Monitor va va atentiona asupra oricarui fisier suspect accesat. Este optiunea recomandata, avand in vedere ca modulul AVX File Monitor va atentioneaza imediat asupra pericolului pe care il reprezinta fisierul accesat.

Modulul AVX File Monitor se activeaza implicit pe tratarea evenimentelor cu confirmarea utilizatorului.

Nota: Desi este prevazuta si optiunea de tratare automata, aceasta este dezactivata, nefiind recomandata pentru un modul rezident in memorie. O configurare gresita ar putea provoca stergeri automate de fisiere.


CONFIGURARE EXECUTIE AVX FILE MONITOR

In momentul in care a fost lansat modulul AVX File Monitor, acesta se va incarca automat la orice sesiune de lucru. In fereastra de executie aceasta optiune poate fi modificata, deselectand casuta "Lansare AVXFM la pornirea Windows". Prin deselectarea acestei casute, modulul nu va mai monitoriza activitatea sistemului la o repornire a sistemului.

Este recomandat ca AVX File Monitor sa monitorizeze permanent activitatea sistemului. Astfel, aveti posibilitatea eliminarii virusilor din fisiere inaintea raspandirii intectiilor. Verificati deci ca butonul "Lansarea AVXFM la pornirea Windows" este selectat.

Prin optimizarea gestiunii analizei fisierelor si scaderea resurselor necesare, activarea modulului AVX File Monitor va produce o scadere de sub 3% a vitezei sistemului dumneavoastra.

Nota: Este recomandat ca pentru sistemele foarte sarace in resurse hard (486 sau inferior) sa nu folositi modulul rezident în memorie. La rularea simultana cu alte aplicatii, ar putea duce la o scadere dramatica a vitezei sistemului. Pachetul de programe AVX include module de scanare automata, care pot preveni raspandirea infectiilor in sistemul dumneavoastra.


CONFIGURARE FACILITATI DIVERSE

Actionand butonul "Diverse" veti obtine urmatoarea fereastra:

In fereastra "Diverse" aveti diferite optiuni de personalizare a monitorizarii. Puteti excepta anumite extensii, pentru cresterea vitezei sistemului dvs, puteti obtine rapoarte de monitorizare si semnalare a unor fisiere infectate accesate, in fisiere log, sau puteti personaliza mesajele de avertizare prin care AVX File Monitor va atentioneaza la accesarea unui fisier infectat. Rapoartele de monitorizare pot fi oricand vizualizate in directorul de instalare a pachetului de programe AVX. Directorul implicit de instalare este Program Files / SOFTWIN / AntiVirus eXpert x.x, unde x.x reprezinta versiunea AVX instalata.


ALTE OPTIUNI AVX FILE MONITOR

Pe langa posibilitatile de configurare pe care le ofera AVX File Monitor, modulul va ofera diverse facilitati de minimizare, modificare a configurarii sau informatii despre sistem.

RECOMANDARI

  1. Se recomanda dezactivarea modulului AVX File Monitor in momentul in care se fac instalari de programe, se executa utilitare de optimizare a discului, defragmentari, etc.
  2. AVX File Monitor trebuie dezactivat obligatoriu in cazul in care se doreste dezinstalarea pachetului AVX Profesional. Desi poate rula independent de componentele AVX, AVX File Monitor necesita unele componente care vor fi eliminate prin dezinstalarea pachetului AVX


ACTIVARE/DEZACTIVARE

Daca intr-o sesiune de lucru nu doriti monitorizarea sistemului, aveti posibilitatea dezactivarii modulului fara a actiona asupra optiunii de incarcare automata la bootare. Aceasta se poate face din fereastra de primire, prin selectarea butonului "Dezactivare".

Nu uitati sa reactivati monitorizarea activitatii sistemului la revenirea la o activitate normala de lucru. Cat timp modulul rezident in memorie este dezactivat exista posibilitatea raspandirii unei infectii in sistemul dumneavoastra!

Nota:

1. La pornirea sistemului, modulul rezident in memorie se reactiveaza automat in cazul in care ati selectat optiunea "AVXFM se incarca automat la bootare"
2. In cazul in care modulul rezident in memorie este dezactivat, in dreapta barii Windows plasturele are o culoare albastra. In cazul in care modulul rezident in memorie este activat, in dreapta barii Windows plasturele este rosu.


MINIMIZARE

Prin actionarea butonului "Minimizare" interfata de primire va fi minimizata in dreapta barii de task-uri Windows.

Prin minimizarea modulului AVX File Monitor activitatea de monitorizare a sistemului nu inceteaza, fiind confirmata de prezenta icon-ului AVXFM in dreapta barei de task-uri Windows. Operatiunea de minimizare a interfetei poate apare in urma modificarii configuratiei protectiei rezidente in memorie.


INFORMATII

In fereastra de primire a modulului rezident in memorie AVX File Monitor, selectati butonul 'Informatii" din dreapta ferestrei.

Selectand butonul "Informatii" puteti obtine diverse informatii despre activitatea modulului AVX File Monitor sau despre driverul sistemului, intr-o fereastra de Informatii:

In aceasta fereastra, pot fi vizualizate oricand numarul fisierelor analizate sau raportate infectate de AVX File Monitor, starea driverului si versiunea modulului rezident in memorie pe care il utilizati.


IESIRE

Prin actionarea butonului iesire procesul de monitorizare in background a activitatii sistemului va inceta.

Modulul AVX File Monitor va afisa o interfata de confirmare a incetarii monitorizarii activitatii.

Daca iesiti din procesul de monitorizare al sistemului si modulul este setat pe incarcare automata la bootare, AVX File Monitor va monitoriza activitatea sistemului intr-o noua sesiune de lucru.


AVX DOWNLOAD CONTROL

Internetul reprezinta in momentul de fata cel mai facil mod de raspandire al virusilor. Producatorii de virusi s-au orientat spre reteaua Internet tocmai datorita suportului extraordinar pe care il ofera Internetul, atat ca viteza de raspandire cat si ca acoperire. Practic, orice sistem conectat la Internet este in pericol fata de noile generatii de virusi Informatici. In mai putin de un an, au aparut 4 noi clase de virusi: virusi pentru mediul Java, virusi de HTML, clase de virusi WinScript, virusi mIRC. Si lucrurile cu siguranta nu se vor opri aici.

Un exemplu concludent in acest sens este virusul Melissa. Desi Melissa este un virus relativ simplu scris, el este extrem de ingenios in ceea ce priveste modul de raspandire: practic, Melissa se autotrimite la primele 50 de adrese din agenda personala electronica Adress Book. Rezultatul este devastator, avand in vedere gestiunea limitata de transmisii de date pe care o ofera serverele NT. Astfel, Melissa a ajuns in mai putin de 8 ore pe 150.000 de sisteme, in doua zile a fost raportat pe toate continentele.

Functia principala a modulului AVX Download Control este monitorizarea fisierelor descarcate din Internet. Modulul este capabil sa directioneze fisierele suspecte intr-un catalog de carantina, astfel incat infectia sa nu se raspandeasca pana la sosirea unui specialist.

CARACTERISTICI DOWNLOAD CONTROL

  • Configurare "on-line"
  • Scanare in arhive
  • Analiza euristica extinsa
  • Directionare a fisierelor suspecte in catalog de carantina
  • Compatibil cu toate browserele Internet - Internet Explorer, Netscape Navigator, Neoplanet, etc.

FUNCTII AUXILIARE

  • Raport al descarcarii fisierelor din Internet intr-un fisier log


CONFIGURAREA MODULULUI AVX DOWNLOAD CONTROL

Conigurarea modulului AVX Download Control se face selectand mai intai sectiunea "Optiuni de protectie" din bara de configurare AVX si apoi selectand icoana "Internet". In acest caz va apare urmatoarea fereastra de configurare a modulului Download Control:

Prin selectarea butonului "Scanare" modulul va cauta pe sistemul dumneavoastra un browser Internet pentru a-si instala plugin-ul de monitorizare. In timpul cautarii browserelor instalate pe sistem va apare urmatoarea fereastra:

Dupa finalizarea scanarii, in fereastra de configurare a modulului Download Control vor apare browserele identificate pe sistemul dumneavoastra:

Prin selectarea browserului dorit, orice fisier descarcat din Internet va fi monitorizat de AVX Download Control impotriva virusilor informatici.

Nota: AVX Download Control nu este un modul rezident in memorie, deci activarea sa nu afecteaza resursele sistemului si nici rata de transfer a fisierelor din Internet. Fisierele sunt verificate impotriva virusilor informatici dupa ce sunt descarcate din Internet, intr-o zona de siguranta a sistemului. Ele vor patrunde in sistem numai dupa ce primesc acordul modulului AVX Download Control.


LANSAREA MODULULUI AVX DOWNLOAD CONTROL

Modulul AVX Download Control se activeaza automat in momentul descarcarii unui fisier din Internet. In acest caz va apare urmatoarea fereastra de avertizare:

Prin selectarea butonului "Activeaza scanarea", orice fisier descarcat din Internet va fi monitorizat de AVX. In cazul in care modulul AVX Download Control gaseste un fisier infectat, exista urmatoarele optiuni:

  • Doar raport - AVX Download Control va raporta existenta unui virus in fisierul descarcat
  • Dezinfectare automata - virusul va fi indepartat din fisierul descarcat. In cazul in care virusul nu poate fi indeparta, modulul va genera automat un mesaj de "Dezinfectare imposibila", pentru a va avertiza ca fisierul este infectat.
  • Stergere automata - fisierul va fi distrus inainte de a patrunde in sistem
  • Mutare in director de carantina - fisierele suspecte sau infectate descarcate din Internet vor fi mutate automat in zona de carantina AVX, prevenindu-se astfel raspandirea infectiei in sistem. Zona de carantina AVX are facilitatea de a trimite automat fisierele infectate spre analiza Laboratorului Antivirus SOFTWIN.

Nota: Daca doriti ca monitorizarea fisierelor descarcate din Internet sa inceteze, activati fereastra de configurare a modulului AVX Download Control si deselectati browserul dumneavoastra Internet.


AVX MAIL MONITOR

AVX Mail Monitor este cel mai nou modul de protectie inclus in pachetul de programe AVX. El permite monitorizarea transmisiilor de date prin e-mail, incluzand facilitati puternice de blocare a fisierelor infectate si de atentionare atat a destinatarului cat si a autorului unei transmisii de date infectate. In plus, Mail Monitor include o optiune de scanare comandata rapida a intregii baze de date "Inbox", printr-un simplu clic.

CARACTERISTICI MAIL MONITOR

  • Configurare "on-line";
  • Monitorizarea mesajelor primite prin e-mail;
  • Monitorizarea mesajelor trimise prin e-mail;
  • Compatibil cu serviciile de mail: Exchange, Outlook si Eudora. In curand, va fi disponibila si monitorizarea serviciilor Lotus si Netscape.

FUNCTII AUXILIARE

  • Posibilitate de avertizare automata a autorului unui e-mail in cazul depistarii unei transmisii de date infectate;
  • Posibilitate de avertizare automata a Laboratorului Antivirus SOFTWIN in cazul identificarii unei transmisii de date infectate.


CONFIGURARE MAIL MONITOR

Pentru configurarea modulului Mail Monitor selectati mai intai sectiunea "Optiuni de protectie" din bara de configurare AVX si apoi selectati icoana "Mail". Fereastra de configurare a modulului Mail Monitor mai poate fi activata prin selectarea caii Start / Programs / AntiVirus eXpert x.x / Mail Monitor sau prin deschiderea fisierului "MailConfigure.exe" din directorul in care este instalat programul AVX. Directorul implicit de instalare este Program Files / SOFTWIN / AntiVirus eXpert x.x, unde x.x este versiunea AVX instalata. Indiferent de calea urmata, va apare urmatoarea fereastra de configurare:

Modulul AVX Mail Monitor permite urmatoarele optiuni de configurare:

  • Selectand butonul "Verifica mesajul primit", Mail Monitor va verifica orice mesaj primit. In acest caz, modulul va bloca infectarea sistemului dumneavoastra in urma primirii unui e-mail infectat. In cazul in care este depistat un virus in mesajul primit, Mail Monitor va afisa automat fereastra de avertizare interactiva AVX;
  • Selectand butonul "Verifica msajul trimis", Mail Monitor va monitoriza toate mesajele trimise. In acest caz, modulul va preveni trimiterea involuntara de virusi din sistemul dumneavoastra si, in plus, va va avertiza ca mesajul trimis de dumneavoastra ar fi fost infectat;
  • Selectand butonul "Avertizeaza autorul mesajului infectat", Mail Monitor va genera automat un mesaj de avertizare standard catre autorul mesajului. Este bine ca aceasta optiune sa fie permanent selectata, deoarece autorul unui mesaj infectat puteti fi chiar dumneavoastra;
  • Selectand butonul "Alerteaza laboratorul AVX", Mail Monitor va genera automat un mesaj de avertizare standard catre Laboratorul Antivirus SOFTWIN.

Nota: Mesajul de avertizare nu include si fisierul infectat, pentru a preveni iesirea involuntara a unor documente confidentiale de pe sistemul dumneavoastra. In cazul in care doriti trimiterea fisierelor infectate spre analiza Laboratorului Antivirus SOFTWIN puteti sa le mutati in zona de carantina AVX, care are facilitati de trimitere automata a fisierelor infectate sau suspecte spre analiza.


SCANARE COMANDATA

Modulul AVX Mail Monitor include facilitati puternice de scanare comandata a bazelor de mesaje. Din momentul instalarii pachetului de programe AVX in sectiunea "Unelte" a meniului principal Outlook (sau a serviciului dvs de e-mail) se va crea automat butonul "AVX Scan Folder". In plus, in meniul principal va apare si o icoana pentru selectarea rapida a scanarii comandate:

Selectand icoana pentru scanare comandata va apare urmatoarea interfata de configurare:

Fereastra de configurare a scanarii comandate permite urmatoarele optiuni de configurare:

  • Scaneaza arhivele - permite scanarea in arhivele gasite in directorul ales
  • Tipareste ultima linie - pozitioneaza fisierele in ordinea scanarii sau afiseaza in topul ferestrei ultimul fisier scanat
  • Afiseaza toate fisierele scanate - afiseaza fisierele in raport
  • Doar raport - afiseaza doar raportul scanarii
  • Tratare interactiva - in cazul in care este identificat un e-mail infectat sau suspect afiseaza o interfata interactiva prin care utilizatorul poate comanda rezolvarea evenimentului
  • Muta in carantina - muta automat mesajul infectat sau suspect in zona de carantina, astfel incat sa fie prevenita raspandirea infectiilor in sistem.

Pornirea scanarii comandate se face selectand mai intai o tinta de scanat, apoi selectand buonul "Start" din dreapta ferestrei. Pentru alegerea tintei de scanat, alegeti butonul "Adauga folder". Va apare urmatoarea fereastra:

Puteti selecta unul sau mai multe directoare pe care doriti sa le scanati. Dupa ce confirmati selectia facuta prin butonul Ok, puteti selecta butonul "Start". Terminarea scanarii va fi confirmata de aparitia mesajului "Scanare terminata" in bara de jos a ferestrei.


OPTIUNI DE ELIMINARE A VIRUSILOR DIN E-MAIL-uri

In cazul in care modulul AVX Mail Monitor identifica un virus intr-o transmisie de date, va apare urmatoarea fereastra de tratare interactiva a evenimnetului:

Fereastra de tratare interactiva a modulului AVX Mail Monitor include 3 campuri si mai multe optiuni de tratare a evenimentului. Cele trei campuri contin:

  • subiectul mesajului trimis - numele pus de catre autorul mesajului, in cazul in care acesta exista.
  • numele fisierului infectat - numele fisierului atasat care este virusat
  • numele virusului - numele complet al virusului, precedat de avertizarea infectat / suspect

Fereastra de tratare interactiva permite urmatoarele actiuni ale utilizatorului:

  • Dezinfecteaza - va dezinfecta atasamentul inaintea deschiderii lui
  • Stergere - va sterge mesajul inainte de a fi deschis.
  • Ignora - va permite deschiderea atasamentului, ignorand mesajul de avertizare al modulului AVX Mail Monitor
  • Copiaza in carantina - o copie a fisierului infectat va fi trecuta in zona de carantina AVX, urmand ca acesta sa fie trimis eventual spre analiza Laboratorului Antivirus SOFTWIN. Nu trebuie sa uitati ca in acest caz fisierul raportat ca infectat ramane in baza de e-mail-uri a calculatorului.
  • Muta in carantina - fisierul infectat va fi mutat din baza de e-mail-uri in carantina.

In plus, fereastra de tratare interactiva AVX Mail Monitor include o casuta de aplicare a configurarii pe toate mesajele primite. Astfel, in cazul in care selectati casuta "Pastreaza setarea" si aveti selectata optiunea "Muta in carantina", orice mesaj suspect trimis sau primit prin e-mail va fi mutat automat in zona de carantina.


CARANTINA AVX

Din generatia 2000 Desktop, AVX include un modul de izolare a fisierelor infectate si suspecte, astfel incat orice virus sau cod suspect sa fie mutat automat intr-o zona de siguranta a sistemului. In cazul depistarii unei infectii, carantina AVX devine un instrument extrem de important pentru impiedicarea raspandirii infectiilor in sistem. In plus, carantina AVX permite trimiterea automata a fisierelor infectate sau suspecte spre analiza Laboratorului Antivirus SOFTWIN. In cazul in care sistemul dumneavoastra este conectat permanent la Internet, carantina AVX devine practic un instrument de actualizare a produsului. Astfel, prin trimiterea fisierelor infectate sau suspecte in zona de carantina, acestea vor fi retrimise imediat spre analiza Labolatorului Antivirus SOFTWIN. In cazul in care fisierele analizate sunt declarate ca infectate, un pachet nou de semnaturi care include antidotul la noul virus semnalat va fi trimis automat catre toti clientii produsului.

Caracteristici

  • Posibilitate de izolare atat a fisierelor infectate cat si a celor suspecte
  • Posibilitate de trimitere a fisierelor infectate sau suspecte spre analiza Laboratorului Antivirus SOFTWIN
  • Integrata in toate modulele de protectie si scanare din pachetul de programe AVX


LANSAREA MODULULUI AVX CARANTINA

Modulul AVX Carantina poate fi lansat rapid selectand icoana "Quarantine" de pe bara de unele standard AVX sau selectand butonul "Unelte" din meniul principal AVX si apoi "Quarantine". Carantina AVX mai poate fi accesata urmand calea: Start / Programs / AntiVirus eXpert x.x / Carantina sau executand dublu clic pe fisierul avxquar.exe din directorul in care este instalat programul AVX. Directorul implicit de instalare este Program Files / SOFTWIN / AntiVirus eXpert x.x, unde x.x este versiunea utilziata. In toate aceste cazuri, va apare urmatoarea interfata de primire:

Interfata de primire a modulului AVX Carantina include un meniu principal si o bara de unelte.

Bara de nele include urmatoarele actiuni rapide:

BUTON | ACTIUNE
Copiaza fisier | Va copia un fisier presupus infectat sau suspect in carantina.
Trimite fisierul prin e-mail | Va trimite fisierele din carantina prin e-mail. Modulul de carantina AVX este configurat sa trimita automat fisierele pe adresa Laboratorului Antivirus SOFTWIN. Inainte de a trimite fisierele din carantina, trebuie sa configurati serviciul dumneavoastra de e-mail.
Sterge fisierul | Sterge fisierul din carantina. Pentru a sterge un fisier din carantina, acesta trebuie mai intai selectat.
Configureaza serviciul de e-mail | Apare fereastra de configurare a serviciului de e-mail.


TRIMITEREA FISIERELOR INFECTATE SPRE ANALIZA

Carantina AVX include facilitati de trimitere a fisierelor infectate sau suspecte spre analiza, direct Laboratorului Antivirus SOFTWIN. In urma analizei virusului si actualizarii fisierului cu semnaturi, veti putea descarca prin intermediul modulului AVX Live Upgrade un antidot, in maxim 48 de ore de la raportare. Astfel, carantina AVX ofera, pe langa siguranta izolarii infectiilor din sistemul dumneavoastra, un important instrument de raportare a virusilor catre Laboratorul Antivirus SOFTWIN.

Pentru a trimite un fisier spre analiza, trebuie sa configurati mai intai serviciul de e-mail. Pentru aceasta, selectati butonul "Configurare e-mail" din bara de unelte sau selectati butonul "Optiuni" din meniul principal al modulului AVX Carantina si apoi butonul "Configurare e-mail". In ambele cazuri, va apare urmatoare interfata:

In fereastra de configurare a mail-ului, introduceti adresa dumneavoastra de e-mail si adresa serverului de e-mail (acordata de furnizorul dvs. de servicii Internet), apoi selectati butonul "Ok". Selectati fisierul sau fisierele pe care doriti sa le trimiteti spre analiza si apoi selectati butonul "Trimitere fisiere prin e-mail" din bara de unelte. Va avea loc urmatorul proces:

1. Fisierele selectate vor fi impachetate intr-un unic fisier si apoi comprimate, pentru a realiza o transmisie cat mai sigura si rapida:

2. Modulul de carantina se va conecta la server-ul SMTP configurat anterior.

3. Dupa realizarea conexiunii va incepe transmisia fisierelor infectate catre Laboratorul Antivirus SOFTWIN.

4. Dupa transmiterea fisierului, modulul de carantina va astepta mesajul de confirmare al destinatarului. In acest caz, va apare urmatorul mesaj:

Nota: In cazul in care mesajul de confirmare declara transmisia esuata, veti primi un mesaj de avertizare pentru reluarea transmiterii.


DESPRE AVX SCHEDULER

AVX Scheduler este un modul separat al pachetului de programe AVX care permite programarea scanarii sistemului la data si ora dorita. Functia principala a modulului AVX Scheduler este programarea scanarii la frecventa dorita de utilizator. Incluzand posibilitatea configurarii scanarii pe fiecare eveniment in parte, AVX Scheduler include toate optiunile unui programator profesional:

  • Alegerea frecventei de scanare
  • Preselectarea directoarelor si/sau a unitatilor de scanat
  • Exceptarea extensiilor
  • Preconfigurarea modului de tratare pe fiecare job in parte
  • Facilitati de scanare in retea
  • Facilitati de trecere automata a fisierelor infectate sau suspecte in zona de carantina AVX
  • Posibilitate de scanare în background cu sau fara interfata utilizator

FUNCTII AUXILIARE

  • Sumar al joburilor preconfigurate
  • Posibilitate de modificare on-line a evenimentelor preconfigurate
  • Creare raport de scanare in fisiere log
  • Posibilitati de programare cu ajutorul aplicatiilor externe

Nota: Toate modulele incluse in pachetul de programe AVX au posibilitatea generarii unui raport de activitate. Raportul fiecarui modul de protectie poate fi vizualizat din directorul de instalare (implicit, Program Files / SOFTWIN / AntiVirus eXpert / AntiVirus eXpert x.x, unde x.x este versiunea utilizata).


LANSARE AVX SCHEDULER

Modulul AVX Live Upgrade se lanseaza selectand mai intai sectiunea "Optiuni de protectie" din bara de configurare AVX si apoi selectand icoana "Programator". Modulul AVX Scheduler mai poate fi lansat urmand calea Start / Programs / AntiVirus eXpert x.x / Event Scheduler, unde x.x este versiunea utilizata. De asemenea, modulul AVX Scheduler mai poate fi lansat executand dubluclic pe fisierul avxsch.exe din directorul de instalare al pachetului de programe AVX. Directorul implicit de instalare este Program Files/Softwin/AntiVirus eXpert x.x, unde x.x este versiunea utilizata.

Dupa lansarea modulului AVX Scheduler va apre urmatoarea fereastra de primire:

Implicit, lista de evenimente din fereastra de primire a modulului AVX Scheduler include un eveniment de scanare presetat. Pentru configurarea unui nou eveniment de scanare, selectati butonul "Eveniment scanare" si apoi selectati butonul "Nou" pentru a crea un nou eveniment de scanare.

Fereastra de primire a modulului AVX Scheduler include un meniu standard, care permite urmatoarele actiuni rapide:

BUTON | ACTIUNE
Creaza un nou eveniment | Activeaza wizard-ul de configurare a evenimentelor de scanare. AVX Scheduler permite crearea oricator evenimente de scanare.
Modifica un eveniment existent | Permite modificarea unui eveniment existent. Butonul se activeaza numai la selectarea unui eveniment creat anterior. Prin selectarea butonului se activeaza wizard-ul care contine optiunile presetate in evenimentul dorit. Prin modificarea unei optiuni din evenimentul respectiv, numele evenimentului si celelalte optiuni raman neschimbate.
Sterge un eveniment existent | Permite stergerea unui eveniment existent. Butonul se activeaza numai la selectarea unui eveniment creat anterior. Prin selectarea butonului, evenimentul selectat va fi sters din lista de evenimente a modulului AVX Scheduler.
Proprietati | Permite vizualizarea optiunilor unui eveniment existent. Butonul se activeaza numai la selectarea unui eveniment creat anterior. Prin selectarea butonului puteti vizualiza optiunile selectate in evenimentul respectiv, putand decide daca pastrati evenimentul, il stergeti sau ii modificati proprietatile.


INTRODUCERE

Pentru a crea un nou eveniment, selectati butonul "Eveniment scanare" dupa care actionati butonul "Nou". In acest moment, va apare un wizard de programare si configurare a scanarii pe fiecare evenimet creat.

In fereastra de introducere definiti numele si o scurta descriere a evenimentului de scanare. Pentru trecerea la urmatoarea fereastra a wizard-ului, selectati butonul "Inainte". In ferestrele urmatoare, pentru revenirea la o fereastra anterioara, selectati butonul "Inapoi"

Nota: Din orice fereastra de configurare a modulului AVX Scheduler exista posibilitatea renuntarii la evenimentul de scanare, prin selectarea butonului "Abandon". La selectarea butonului "Abandon" va apare o fereastra de confirmare a iesirii din zona de configurare a evenimentului de scanare:

  • Prin selectarea butonului "Da", veti reveni la fereastra de primire a modulului AVX Scheduler;
  • Prin selectarea butonului "Nu", veti reveni la fereastra în care ati selectat butonul "Renunta".


LANSARE

In fereastra de lansare, selectati data si timpul lansarii evenimentului de scanare dorit. De asemena, In aceasta fereastra poate fi setata frecventa de scanare. In cazul in care doriti ca evenimentul sa fie executat periodic, modulul AVX Scheduler va fi incarcat automat in "Start up" si va apare in bara de task-uri Windows. Icon-ul modulului AVX Scheduler este un ceas.

In momentul in care ati ales o executie periodica a evenimentului, acesta va fi executat pe o perioada nelimitata de timp. Pentru a renunta la un eveniment, acesta trebuie sters din lista de evenimente din fereastra de primire a modulului AVX Scheduler.


ALEGEREA CAII DE SCANARE

In fereastra de alegere a caii pentru scanare, selectati directorul pe care doriti sa il scanati cu AVX. O facilitate importanta a modulului AVX Scheduler este posibilitatea de scanare in retea. Astfel, puteti programa la frecventa dorita scanarea diferitelor sisteme din retea. O facilitate importanta pentru administratorii de retele.

Dupa alegerea caii dorite de scanare, selectati butonul "Inainte".


MASCA FISIERELOR

Fereastra de alegere a mastii fisierelor permite preselectarea extensiei fisierelor pe care doriti sa le scanati la o anumita frecventa.

La fel ca si scanarea comandata AVX, modulul de programare AVX Scheduler include:

  • Scanarea tuturor fisierelor - vor fi scanate toate fisierele din directorul ales in evenimentul programat;
  • Scanarea executabilelor si documentelor - vor fi scanate numai executabilele si documentele din directorul ales in evenimentul programat;
  • Scanare exstensiilor dorite - vor fi scanate la frecventa dorita doar extensiile trecute in campul activ;
  • Afisarea fisierelor scanate - genereaza in raportul de scanare confirmarea scanarii tuturor fisierelor din directorul ales in evenimentul programat (in mod identic cu scanarea comandata, in dreptul fisierelor curate va apare mentiunea "Ok", iar in dreptul fisierelor infectate va fi trecut automat numele virusului cu care este infectat fisierul respectiv).


TIPUL ANALIZEI

In fereastra de selectie a tipului de analiza puteti alege modul in care doriti sa fie efectuata analiza AVX pe evenimentul nou creat.

AVX permite doua optiuni de analiza a modulului AVX Scheduler:

  • Analiza normala - AVX va identifica eventualele fisiere infectate exclusiv pe baza semnaturilor din produs
  • Analiza euristica - AVX va efectua scanarea evenimentului nou creat utilizand un prag ridicat de analiza euristica, capabila sa identifice virusi necunoscuti prin cautarea secventelor de cod suspecte. Aceasta setare ofera cea mai ridicata rata de detectie a virusilor necunoscuti, dar care poate genera alarme false.


ACTIUNEA ASUPRA INFECTIILOR

In cazul in care este depistat un fisier infectat in timpul unei scanari preselectate, puteti configura modul de actiune AVX. Actiunea asupra eventualelor fisiere infectate se face in urmatoarea fereastra de tratare a evenimentelor:

AVX Scheduler permite cinci actiuni asupra eventualelor fisiere depistate ca infectate:

  1. Curatare - este apelata o functie de tip CLEAN a AVX, care va elimina virusul din fisier;
  2. Redenumire - AVX va redenumi fisierul respectiv, fara o alta confirmare din partea utilizatorului. Prin redenumirea fisierelor se exclude posibilitatea ca fisierele infectate sa fie executate si sa imprastie infectia. Totodata, ele pot fi astfel pastrate pentru o eventuala examinare ulterioara si o reparare;
  3. Stergere - AVX va sterge automat toate fisierele suspecte. Aceasta optiune este recomandata utilizatorilor obisnuiti cu produsele antivirus. Asugurati-va ca dispuneti de o copie si ca doresti stergerea fisierelor suspecte, stergere care se efectueaza automat fara o confirmare ulterioara;
  4. Mutare in carantina - fisierele semnalate ca infectate sau suspecte vor fi trecute automat in zona de carantina AVX, prevenind astfel raspandirea infectiilor in sistem. Ulterior, fisierele din carantina pot fi trimise automat spre analiza Laboratorului Antivirus SOFTWIN;
  5. Automat - AVX va incerca tratarea automata a evenimentelor. In acest caz, configuratia de scanare a modulului AVX Scheduler va fi identica cu cea a modulului de scanare comandata AVX;
  6. Ignora - AVX Scheduler va ignora un posibil eveniment suspect si va continua scanarea. Raportul final de scanare va include evenimentul identificat.


RAPORT SCANARE

In fereastra LOG INFO puteti crea un raport al scanarii pentru evenimentul de scanare creat, intr-un fisier log.

Daca doriti crearea unui istoric al evenimentelor, noile rapoarte pot fi adaugate la cele existente prin selectarea butonului "Adaugare". Optional, pentru a nu incarca discul cu fisiere de raport, noile rapoarte pot fi suprascrise peste cele existente, selectand butonul "Suprascriere".


SUMAR

Fereastra de sumar confirma selectiile facute intr-un eveniment de scanare. Daca doriti o modificare a selectiilor facute pana in acest moment, puteti reveni aspura pasilor anteriori prin selectarea butonului "Inapoi".

Daca sunteti de acord, selectati butonul "Terminare". Evenimentul nou creat va apare in fereastra de primire a modulului AVX Scheduler:


AVX LIVE UPGRADE

Un produs antivirus trebuie permanent actualizat, pentru a oferi protectia perfecta impotriva noilor virusi aparuti. Pe plan mondial, in fiecare luna, apar peste 300 de virusi noi. Schimbarea generatiilor de virusi sau aparitia unor noi clase trebuie sa fie permanent in atentia producatorilor antivirus.

Din aceasta cauza, Laboratorul Antivirus SOFTWIN actualizeaza in fiecare saptamana baza de semnaturi din produs. In fiecare luna, este pusa in circulatie o noua versiune AVX. Aceasta noua versiune poate include nu numai noi semnaturi in produs, ci si noi motoare de detectie, actualizari ale enciclopediei AVX sau chiar noi module de protectie.

Functia principala a modulului AVX Live Upgrade este mentinerea permanenta a produsului achizitionat "la zi" fata de noile generatii de virusi aparute. AVX Live Upgrade permite actualizarea atat prin Internet cat si dintr-o locatie a retelei. Include posibilitati de integrare cu un programator extern pentru stabilirea frecventei dorite de dumneavoastra a actualizarii produsului.

CARACTERISTICI AVX LIVE UPGRADE

  • Actualizare prin Internet sau dintr-o locatie a retelei;
  • Permite actualizare personalizata prin parolare;
  • Programator setat implicit pentru o actualizare automata la fiecare doua saptamani;
  • Posibilitate de integrare cu un programator extern pentru alegerea unei alte frecvente de actualizare AVX;
  • Comparatie on-line intre versiunea detinuta si noile versiuni aparute;
  • Posibilitate descarcare fragmentata a produsului, prin fisiere mici, de circa 100 K.

FUNCTII AUXILIARE

  • Blocare a suprascrierii versiunilor mai vechi peste versiunea detinuta;
  • Atentionare automata in momentul in care Laboratorul Antivirus a pus in circulatie o versiune actualizata a produsului.


LANSARE AVX LIVE UPGRADE

Modulul AVX Live Upgrade se lanseaza selectand mai intai sectiunea "Optiuni de protectie" din bara de configurare AVX si apoi selectand icoana "Live Upgrade". Modulul AVX Live Upgrade mai poate fi lansat urmand calea: Start / Programs / AntiVirus eXpert x.x / Live Upgrade & Update sau executand dublu clic pe fisierul avxupg.exe din directorul in care este instalat programul AVX. Directorul implicit de instalare este Program Files / SOFTWIN / AntiVirus eXpert x.x, unde x.x este versiunea utilziata. In toate aceste cazuri, va apare urmatoarea interfata de primire AVX Live Upgrade.

Implicit, modulul AVX Live Upgrade va actualiza calea in care ati instalat pachetul de programe AVX.

In cazul in care aveti o alta versiune a programului AVX, instalata in alta locatie, si doriti ca aceasta versiune sa fie permanent actualizata de AVX Live Upgrade, actionati butonul "Selecteaza director". Va apare urmatoarea fereastra:

In aceasta fereastra, selectati locatia in care se gaseste pachetul AVX pe care doriti sa-l actualizati si selectati butonul "Ok". In acest moment, in fereastra de primire a modulului AVX Live Upgrade va apare calea aleasa.

Nota: Inchiderea modulului AVX Live Upgrade va pastra setarile facute. Actualizarile automate vor fi facute pe baza acestor setari.


ACTUALIZARE PRIN INTERNET

Pentru actualizarea prin Internet, verificati selectarea butonului "Upgrade de pe Internet" din fereastra de primire a modulului AVX Live Upgrade. Conexiunea este setata implicit pe adresa ftp.softwin.ro. Procesul de actualizare prin Internet incepe in momentul selectarii butonului "Start".

AVX Live Upgrade se va conecta la adresa ftp.softtwin.ro si va va anunta daca exista versiuni mai noi ale modulelor dumneavoastra.

Daca nu exista versiuni mai noi fata de versiunea utilizata de dumneavoastra, atunci programul va va anunta ca folositi cea mai noua versiune de AVX, deci nu aveti nevoie de actualizari.

In cazul in care exista versiuni mai recente ale componentelor utilizate de dumneavoastra, AVX Live Upgrade va afisa o lista a acestora intr-o fereastra de selectare.

In fereastra de selectare apar tipurile disponibile de upgrade. La selectarea unui tip de upgrade, in dreapta ferestrei este afisata dimensiunea si versiunea fisierului pe care doriti sa-l descarcati. De exemplu, in fereastra de mai sus se identifica urmatoarele tipuri de upgrade:

  1. Upgrade antivirus - va descarca o noua versiune a produsului. Aceasta poate include atat semnaturi noi cat si motoare de detectie, noi module de protectie etc
  2. Upgrade semnaturi - va actualiza fisierul de semnaturi din produs. Aceasta este actualizarea minima necesara mentinerii produsului AVX la zi, din punct de vedere al noilor virusi aparuti.
  3. Upgrade AVX Shield - va actualiza numai modulul rezident in memorie. In urma realizarii acestui upgrade, versiunea AVX va ramane aceeasi. AVX Live Upgrade permite actualizarea independenta a modulelor, pe masura ce acestea devin mai performante sau sunt optimizate.
  4. Enciclopedia AVX - va actualiza Enciclopedia AVX. Astfel, va puteti punela curent cu ultimele informatii din domeniul virusologiei, avand acces la detalii amanuntite privind modul de manifestare al virusilor, tinta infectiei sau modalitati de eliminare. De asemenea, Enciclopedia AVX include un glosar de termeni de specialitate din domeniul virusologiei.

Dupa ce ati facut selectia si apasati butonul "OK", programul va incepe descarcarea fisierului din locatia aleasa.

Actualizarea propriu-zisa se face prin dezarhivarea fisierului descarcat in subdirectorul "Upgrade" creat în directorul AntiVirus eXpert.

La finalizarea procesului, modulul AVX Live Upgrade va va anunta ca procesul de actualizare s-a finalizat cu succes. In cazul in care exisa si alte module mai noi decat cele pe care le aveti dumneavoastra programul vi le afiseaza, putand continua procesul de actualizare. De asemenea, datorita comparatiei on-line intre mdulele de pe sistemul dumneavoastra si cele din locatia de actualizare, ele vor dispare din lista de selectii pe masura ce vor fi descarcate.

Nota: In cazul in care unul dintre fisierele pentru care se face actualizarea este folosit de sistemul de operare programul va va cere sa restartati sistemul pentru ca procesul sa poata fi finalizat corect.


ACTUALIZARE DE PE DISCUL LOCAL SAU LAN

Pentru actualizare de pe discul local sau din retea, selectati butonul "Upgrade din LAN". Pentru a defini locatia din care se doreste actualizarea produsului, va trebui sa selectati mai intai fisierul din care se vor extrage datele necesare. Aveti doua optiuni:

  1. Dintr-un fisier Upgrade.ini pe care AVX Live Upgrade il creaza automat. Acest fisier include toate actualizarile pe care le-ati facut prin Internet
  2. Dintr-un fisier *.axu care contine actualizarea unui anumit modul. Aceasta optiune ar trebui folosita doar de utilizatorii avansati.

Nota: Se subintelege ca pachetul AVX instalat in locatia respectiva va fi actualizat prin Internet, de la adresa ftp.softwin.ro. Aceasta facilitate a modulului AVX Live Upgrade este utila societatilor cu multe sisteme de calcul. Administratorul de retea va instala un pachet AVX pe server, care se va actualiza automat de pe ftp-ul SOFTWIN, urmand ca toate pachetele AVX instalate pe sistemele din retea sa fie configurate pentru actualizarea automata, din locatia aleasa pe server. Aceasta configurare se va face o singura data. O noua configurare a modulelor AVX Live Upgrade este necesara numai in cazul in care este modificata locatia pachetului AVX de pe server.

Pentru definirea locatiei, actionati butonul "Selectati fisierul". Va apare fereastra urmatoare:

Actualizarea dintr-un fisier Upgrade.ini decurge la fel cu cea din Internet. Actualizarea din fisiere de tipul *.axu se face imediat dupa apasarea butonului "Start", fiind actualizat modulul pe care il contine fisierul. De exemplu, sa presupunem ca in locatia "Upgrades" din imaginea anterioara, identificam doua fisiere de tipul *.axu:

  1. Kitt.axu - va actualiza intregul pachet de programe AntiVirus eXpert de pe sistemul dumneavoastra
  2. Macro.axu - va actualiza numai fisierul de semnaturi macro AVX.

Nota: In directorul AntiVirus eXpert se creaza un subdirector "Upgrades" in care AVX Live Upgrade depune toate fisierele pe care le-a descarcat din Internet. Daca doriti sa reinstalati sistemul, ar trebui sa copiati pe o discheta (sau mai multe) acest director, pentru a putea face apoi actualizarile AVX fara sa le mai descarcati din nou din Internet. Cu alte cuvinte, pentru o actualizare de pe LAN, va trebui sa selectati tipul dorit de actualizare dintr-un director "Upgrades" al unui sistem conectat la Internet.


ACTUALIZARE PERSONALIZATA

Modulul Live Upgrade permite actualizarea personalizata prin parolare. Aveti posibilitatea de a descarca rapid o semnatura la un virus raportat sau un patch care sa remedieze un defect ascuns semnalat numai de dumneavoastra. Pentru aceasta, actionati butonul "Setare conexiune".

In fereastra de dialog care se deschide, introduceti numele dumneavoastra si parola pe care o primiti de la Laboratorul Antivirus SOFTWIN. Prin selectarea butonului "Ok", modulul AVX Live Upgrade va face conexiunea la o locatie speciala din adresa ftp.softwin.ro, de unde va descarca patch-ul cerut de dumneavoastra.

Nota. In momentul in care AVX Live Upgrade va face actualizarea automata a sistemelor conectate la Internet, care au instalata o licenta AVX, nu va trimite si upgradarile personalizate. La aceste upgradari au acces numai utlizatorii inregistrati AVX, care detin o parola valida.


ACTUALIZARE AUTOMATA

AVX Live Upgrade va incerca conectarea automata la adresa ftp.softwin.ro (sau, in functie de configurare, la o locatie setata) la fiecare doua saptamani, prin intermediul unui programator intern. Conectarea se face fara interfata utilizator. Fereastra "selectie tip upgrade" apare numai in cazul in care sunt identificate module mai recente decat cele utilizate de dumneavoastra.

In cazul in care optati pentru un programator extern, AVX Live Upgrade poate fi apelat sa faca verificarea la frecventa dorita de utilizator. Nici in acest caz modulul nu va ramane rezident in memorie.

Nota: In cazul actualizarii automate, modulul AVX Live Upgrade nu ramane rezident in memorie, evitand astfel consumarea resurselor sistemului.


OPTIUNI DIVERSE

In acest capitol sunt trecute in revista diverse optiuni pe care vi le ofera programul AntiVirus eXpert: modificarea limbii din program, activitatea sonora, enciclopedia celor mai raspanditi virusi din lume, documentatie in format electronic, vizualizarea rapoartelor de scanare, etc.

Pentru a accesa optiunile diverse AVX, selectati sectiunea "Alte optiuni" din bara de configurare AVX.


SELECTAREA LIMBII

Aveti posibilitatea schimbarii limbii atat in meniuri cat si in mesajele si rapoartele oferite de AVX. Optiunile standard oferite sunt limbile romana si engleza. Optiunea implicita este limba romana. Pentru modificarea limbii, selectati mai sectiunea "Alte optiuni" din bara de configurare AVX, apoi selectati icoana "Limba". O alta posibilitate de modificare a limbii in meniurile AVX este sa executati dublu clic pe fisierul Avxlang.exe existent in directorul de instalare AVX. Directorul implicit de instalare este Program Files / SOFTWIN / AntiVirus eXpert x.x, unde x.x este versiunea AVX instalata. In ambele cazuri, va apare urmatoarea fereastra de optiuni:

In fereastra de selectie a limbii, selectati limba dorita si confirmati prin selectarea butonului "Ok". In acest moment meniurile, mesajele si rapoartele de scanare sunt trecute in limba dorita.

Nota: Enciclopedia AVX este numai in limba romana, deci modificarea limbii nu are influenta asupra enciclopediei AVX.


HELP AVX

Accesarea documentatiei in format electronic se poate face in trei moduri: selectand mai intai sectiunea "Alte optiuni" din bara de configurare AVX si apoi selectand icoana "Ajutor", selectand calea Start / Programs / AntiVirus eXpert x.x / Help AVX sau executand dublu clic pe fisierul avxhelp.chm. In ambele cazuri se va activa modulul AVX Help, pe care il cititi chiar in momentul de fata.

Nota: Pentru a accesa documentatia electronica AVX sistemul trebuie sa includa Internet Explorer 4.0 sau superior. Din versiunea 4, Internet Explorer ofera suportul pentru noul standard Compiled.HTML HELP. Acest suport este inclus si in sistemele de operare Windows 98. Daca totusi sistemul dumneavoastra nu permite vizualizarea ajutorului AVX, contactati Laboratorul Antivirus SOFTWIN pentru a intra in posesia documentatiei scrise AVX.


DESPRE ENCICLOPEDIA AVX

Pentru o buna informare a utilizatorilor AVX in domeniul virusologiei, produsul are integrate, intr-o puternica baza de date, informatii la zi privind virusii din toata lumea. Informatiile au fost reunite si inglobate intr-o enciclopedie AVX dupa un efort deosebit de analiza si sistematizare.

Enciclopedia este organizata pe baza unor criterii si subcriterii ce pot fi selectate de utilizator. Sistemul de vizualizare adera la noul format standard Compiled.HTML HELP, standard care este aplicat si in cazul prezentarii de fata. Puteti modifica dimensiunile fonturilor din cadrul enciclopediei AVX selectand butonul Fonts. De asemnea, butonul Inapoi (Back) are functionalitatea butonului Back dintr-un sistem de navigare si vizualizare Windows Help.

Nota: Pentru a vizualiza enciclopedia AVX sistemul trebuie sa includa Internet Explorer 4.0 sau superior. Din versiunea 4, Internet Explorer ofera suportul pentru noul standard Compiled.HTML HELP. Acest suport este inclus si in sistemele de operare Windows 98. Daca totusi sistemul dumneavoastra nu permite vizualizarea enciclopediei AVX, Laboratorul Antivirus SOFTWIN va pune la dispozitie o enciclopedie on-line, la adresa www.avx.ro.


LANSAREA ENCICLOPEDIEI AVX

Enciclopedia AVX se lanseaza selectand mai intai sectiunea "Alte optiuni" din bara de configurare AVX si apoi selectand icoana "Enciclopedia". Enciclopedia AVX mai poate fi lansata urmand calea: Start / Programs / AntiVirus eXpert x.x / Enciclopedia AVX sau executand dublu clic pe fisierul Avxency.chm din directorul in care este instalat programul AVX. Directorul implicit de instalare este Program Files / SOFTWIN / AntiVirus eXpert x.x, unde x.x este versiunea utilizata.

Dupa lansarea enciclopediei AVX va apare urmatoarea fereastra:

Enciclopedia AVX este organizata pe baza unor criterii, subcriterii si topice. Acestea pot fi accesate printr-un simplu click, mergand cu mouse-ul deasupra criteriului de selectie dorit. Sistemul de vizualizare a informatiilor este foarte asemanator sistemului de tip hipertext Help intalnit in aplicatiile Windows.

Topicele sunt cuvinte sau grupuri de cuvinte marcate cu culoare albastra, care permit salturi prin hipertext. Pentru a indica, in plus, ca este vorba de un topic, iconita pentru mouse se schimba (intr-o manuta, ca la trecerea peste un link in navigatia prin Internet) atunci cand mouse-ul este pozitionat deasupra topicului respectiv. Dupa vizualizarea informatiei dintr-un topic si revenirea in radacina unui subcriteriu, topicul selectat va fi de culoare rosie pentru a semnala ca a fost vizualizat.

Nota: Formatul .chm al enciclopediei AVX poate fi suportat numai daca sistemul include un browser IE4.0 sau superior. In caz contrar, puteti vizualiza Enciclopedia AVX in format HTML, pe site-ul web avx, la adresa www.avx.ro/meniuenciclopedie.htm.


CAUTARE RAPIDA

Pentru a usura cautarile in listele de virusi (unele liste pot avea peste 8000 de fisiere cu informatii despre diferiti virusi) este disponibila o cautare rapida, de la tastatura. Pentru aceasta, selectati butonul "Index" care apare in stanga ferestrei de primire a enciclopediei AVX.

In fereastra "Index", va apare o casuta de editare "key-sensitive". Cu alte cuvinte, apasand o tasta cu prima litera din cuvantul dorit, cursorul-bara se pozitioneaza pe prima intrare In lista care Incepe cu litera respectiva; la a doua apasare a unei litere, se cauta in continuare, numele care are si pe a doua pozitie litera indicata, s.a.m.d. In momentul in care cursorul-bara a selectat cuvantul dorit, puteti vizualiza informatiile dorite selectând butonul "Display din subsolul ferestrei "Index"

CRITERII DE ORGANIZARE A ENCICLOPEDIEI AVX

Pentru usurarea gasirii informatiilor dorite, va oferim criteriile de organizare a enciclopediei AVX. In stanga tabelei sunt topicele care apar in stanga ferestrei enciclopediei AVX, iar in dreapta, informatiile care vor fi afisate la selectarea topicului dorit.

RoWildList | Afiseaza lista virusilor din RoWildList
Toti virusii | Afiseaza toti virusii din enciclopedia AVX
Tara de origine | Afiseaza virusii in functie de tara din care provin
Locul de rezidenta | Afiseaza virusii in functie de locul in care se infiltreaza
Topul virusilor | Afiseaza "clasamente" ale celor mai raspanditi virusi, pe anumite perioade
Mod de manifestare | Analizeaza virusii in functie de modul de manifestare (de exemplu prin sunet, blocaje, etc)
Caracteristici | Virusii sunt clasificati dupa tipul lor
Mod de infectare | Virusii dunt grupati dupa tehnicile de infectare utilizate
Dimensiuni | Afiseaza virusii în functie de dimensiune
Tinta | Afiseaza virusii în functie de tinta infectiei (de exemplu fisierele EXE, COM, SYS, etc)
Glosar | Afiseaza o serie de termeni care fac parte din terminologia utilizata in cercetarea virusilor

Nota: Selectarea criteriului "Toti virusii" va afisa lista tuturor virusilor din enciclopedia AVX si nu a tuturor virusilor detectati de AVX. Enciclopedia AVX ofera detalii despre cei mai cunoscuti virusi si este foarte posibil sa nu fie "la zi" fata de actualizarile de semnaturi din AVX.


VIZUALIZARE LOG AVX

Rapoartele de scanare AVX pot fi accesate in orice moment, selectand mai intai sectiunea "Alte optiuni" din bara de configurare AVX si apoi selectand icoana "Raport scanare". In acest moment, in dreapta ferestrei AVX vor fi afisate rapoartele AVX, ca in fereastra de mai jos:

In cazul in care programul este configurat sa adauge rapoartele de scanare la cele existente, prin selectarea butonului "Raport scanare" veti putea vizualiza toate rapoartele de scanare AVX create.

Nota: Raportul de scanare AVX poate fi accesat in format .txt, executand dublu clic pe fisierul fxavx.log existent in directorul de instalare AVX. Directorul implicit de instalare este Program Files / SOFTWIN / AntiVirus eXpert x.x, unde x.x este versiunea AVX instalata.


LICENTIERE AVX

Pachetul de programe AntiVirus eXpert este protejat prin legea drepturilor de autor si tratatele internationale privind dreptul de autor (copyright-ul) ca si alte legi si tratate privind proprietatea intelectuala. Legea drepturilor de autor si alte legi ale proprietatii intelectuale protejeaza in multe tari drepturile detinute de proprietarul software-ului, prin acordarea unor drepturi exclusive, incluzand dreptul de a reproduce sau a copia software-ul. Copierea software-ului fara permisiunea proprietarului reprezinta “incalcarea dreptului de autor” iar legea prevede in aceasta situatie pedepse si sanctiuni.

Se considera copierea unui software atunci cand:

  1. incarcati software-ul in memoria temporara a calculatorului Dvs. prin rularea acestuia de pe floppy disk, hard disk, CD-ROM sau alte medii de stocare;
  2. copierea software-ului pe alt mediu cum ar fi floppy disk sau hard disk
  3. rularea programului pe calculator de pe un server de retea pe care software-ul este resident sau este stocat.

Aproape orice software comercial este licentiat direct sau indirect de catre proprietarul dreptului de autor – dezvoltatorul software-ului – pentru utilizare de catre utilizatorul final prin asa-numitul “Contract de Licentiere”. Produsele software pot avea diferite tipuri de Contracte de Licentiere.


CONTRACT DE LICENTIERE AVX

Acest Contract de Licentiere este o intelegere legala intre Dumneavoastra (ca persoana fizica sau juridica) si SOFTWIN SRL pentru produsul software mentionat, incluzand software-ul; poate de asemenea include materiale asociate, ca cele tiparite si documentatia “online” sau electronica pentru AntiVirus eXpert. Prin instalarea, copierea si utilizarea produsului AntiVirus eXpert, atestati ca sunteti de acord cu termenii acestui Contract de Licentiere. Daca nu sunteti de acord cu termenii acestui Contract, nu instalati si nici nu utilizati produsul AntiVirus eXpert; puteti totusi sa-l returnati in locul de unde l-ati cumparat pentru a vi se returna suma platita.

LICENTA AntiVirus eXpert

AntiVirus eXpert este protejat de prevederile legislatiei romane si internationale privind drepturile de autor si de asemenea de legile si tratatele referitoare la proprietatea intelectuala. Produsul software AntiVirus eXpert este un produs licentiat, nu vandut.

  1. ACORDAREA LICENTEI: Contractul de Licentiere va acorda urmatoarele drepturi:

- Aplicatia software. Puteti instala si utiliza produsul AntiVirus eXpert, sau orice versiune anterioara ce ruleaza pe acelasi sistem de operare pe un singur calculator. Utilizatorul initial al computerului pe care s-a instalat AntiVirus eXpert poate realiza o a doua copie pentru uz strict personal pe un computer portabil.

- Utilizare în retea. Puteti de asemenea stoca sau instala AntiVirus eXpert pe un dispozitiv de stocare, cum ar fi un server de retea, folosit numai pentru a instala sau rula AntiVirus eXpert pe server sau pe alte calculatoare din retea de pe server; totusi, trebuie sa achizitionati si sa dedicati cate o licenta pe fiecare computer separat pe care AntiVirus eXpert este instalat si ruleaza de pe dispozitivul de stocare.

O licenta AntiVirus eXpert nu poate fi utilizata concomitent pe diferite calculatoare.

- Licentierea multipla. Daca ati primit acest Contract de Licentiere pentru o licenta multipla, puteti face un numar aditional de copii ale produsului AntiVirus eXpert, conform cu numarul de licente achizitionate, si puteti utiliza fiecare copie in modul specificat anterior. De asemenea puteti face un numar corespunzator de copii secundare pentru computere portabile, in modul specificat anterior.

3. UPGRADE-uri. Daca produsul AntiVirus eXpert este etichetat ca un upgrade, trebuie sa fiti intai utilizator licentiat al produsului pentru a avea dreptul de utilizare. AntiVirus eXpert etichetat ca upgrade la o versiune anterioara, inlocuieste sau/si suplimenteaza produsul care a constituit initial produsul de baza pentru care ati fost licentiat. Puteti utiliza produsul actualizat doar in conditiile prevazute de termenii acestui Contract de Licentiere. Daca AntiVirus eXpert este un upgrade la o componenta a unui pachet software pentru care ati fost licentiat cu o singura licenta, AntiVirus eXpert poate fi utilizat si transferat doar ca parte a acelui software si nu poate fi separat pentru utilizare pe mai multe computere.

4. COPYRIGHT. Toate drepturile de autor (copyright) ale produsului AntiVirus eXpert (incluzând si toate imaginile, fotografiile, animatia, imagini video, audio, text si “applet”-uri încorporate in AntiVirus eXpert), materialele insotitoare, tiparituri sau alte copii ale produsului AntiVirus eXpert sunt proprietatea firmei SOFTWIN SRL. AntiVirus eXpert este protejat de legile si tratatele internationale privind drepturile de autor. De aceea, trebuie sa tratati AntiVirus eXpert ca si pe orice alt material aflat sub copyright. Nu puteti copia materialele tiparite ce însotesc produsul AntiVirus eXpert.

5. GARANŢIE. SOFTWIN S.R.L. garantează ca software-ul AntiVirus eXpert se va comporta in conformitate cu specificatiile atasate, pe o perioada de 90 de zile de la data cumpararii. In cazul degradarii CD-ului din pachetul AntiVirus eXpert in aceasta perioada, firma SOFTWIN il va repara sau inlocui dupa trimiterea lui impreuna cu o copie dupa certificatul de licentiere. Orice CD reparat sau inlocuit va primi o perioada de garantie egala cu perioada ramasa de la data trimiterii obiectelor spre reparare pana la sfarsitul perioadei de garantie. Aceasta garantie nu se refera la defectele aparute ca urmare a unei utilizari incorecte, a unor accidente sau a unor neintelegeri a modului de utilizare de catre utilizatori.

6. Pachetul AntiVirus eXpert include: CD, Certificat de licenţiere, Cerere de inregistrare a licentelor, Manual de utilizare (in format hartie sau electronic), cutie.


INREGISTRAREA LICENTEI AVX

Desi nu este obligatorie, va recomandam inregistrarea licentei AVX, deoarece astfel puteti beneficia de programul special pe care Laboratorul Antivirus SOFTWIN il ofera clientilor inregistrati AVX. Cererea de inregistrare a seriei AVX se gaseste in fiecare manual de utilizare. Verificati ca Cererea de înregistrare a licentei are inscrisa aceeasi serie de licenta ca si Certificatul de licentiere AVX.

Programul clientilor inregistrati AVX include:

  • consultatii telefonice gratuite timp de un an de la data inregistrarii licentei, in orice problema de protectie sau securitate a datelor pe calculator. Pentru aceasta, formati numarul liniei telefonice de asistenta HOT-LINE AVX, tel.: (01) 230 94 69, la care primiti consultatii tehnice telefonice in zilele lucratoare, intre orele 9-17.
  • news-uri lunare prin e-mail: noutati din domeniul virusologiei, noi clase de virusi aparuti, posibilitati de detectie si eliminare, directii de dezvoltare ale pachetului de programe AVX.

Pentru inregistrarea licentei AVX puteti proceda in doua moduri:

1. Inregistrarea directa la firma SOFTWIN

Completati Cererea de înregistrare a licentei AVX si expediati-o pe adresa: SOFTWIN SRL, Str. Fabrica de Glucoza nr. 5, Sector 2, BUCURESTI.

In cazul in care doriti un timp de raspuns mai rapid, puteti trimite Cererea de inregistrare a licentei prin fax, la numarul: (01) 2309471.

2. Inscrierea prin intermediul vanzatorului de la care ati cumparat licenta

In cazul in care ati intrat in posesia unei licente AVX odata cu sistemul de calcul sau in cadrul unui contract de service cu furnizorii echipamentelor dumneavoastra, puteti trimite acestora Cererea de inregistrare a licentei, prin fax sau prin posta.

Nota: Pentru a putea beneficia de toate avantajele oferite de programul clientilor inregistrati AVX, nu uitati sa completati adresa de e-mail, in cazul in care aceasta exista.